EB Fairmont running rough at low revs when hot - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 03-18-09, 04:09 AM Thread Starter
Just bought my first Ford
 
stoked1's Avatar
 
Join Date: Sep 2008
Location: Nelson, New Zealand
Posts: 7
EB Fairmont running rough at low revs when hot

Hi, I'm wondering if anyone can help me: My straight 6, 4 litre motor is smooth and nice running at idle when cold, but as soon as it warms up it is rough as guts. Even notice it now at 80km/hr after decelerating for a downhill slope and easing back on the gas for the next uphill bit.

From previous motor experience it would seem to be running rich (black pipe etc) Is there any way of adjusting the mixture at the injector pump or computer?

Thanks!

stoked1 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Australian Ford's Discussion > E-Series Falcons


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome