Ed smarklock ' chirp / beep has dissapeared - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Australian Ford's Discussion > E-Series Falcons
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-20-2011, 23:47   #1 (permalink)
Registered User
 
Join Date: Jan 2006
Posts: 13
Ed smarklock ' chirp / beep has dissapeared

Hi everyone,

the ' chirp ' from my smartlock has dissapeared from my ED XR6 . The indicators flash as usual when locking the car and the door actuators all work fine....both the smartlock and led flash on the dash is as normal.....everything appears to be OK .... just the ' Chirp / Beep has gone..!!.. any clues outside the obvious that the under bonnet speaker/siren has died.? I have inserted the alarm key into the under bonnet siren unit and turn it to several different positions. hoping it was just a bad contact... still no sound from it. I set the alarm off... still no sound. ! Have checked the smartlock under dash module connector... it appears to be seated ok.
Any clues ????
do I need to try a full smartlock reset...? if yes, then how.?

Thanks in advance.....appreciate any advice....

cheers
__________________
94' ED XR6 5 speed / Le Mans Red / Full Tickford Body Kit /Genie extractors / Custom pipes / Rotor upgrade / Kenwood speakers/ Custom Kenwood Sub / XH snorkle / K&N/ Full Tint /
XR6Guy is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-20-2011, 15:49   #2 (permalink)
Registered User
 
Join Date: Jan 2006
Posts: 13
Re: Ed smarklock ' chirp / beep has dissapeared

FOLLOW UP: I pulled the siren unit apart [ easy ] and tested it with another small home stereo speaker...!! as suspected, the original speaker had died... I then tracked down a similar size speaker / driver from the lads at JayCar..it produces an ear screeching 120db sound level.......after a slight modification to the new part, it fitted into the siren unit perfectly and is now working again Cheers !!
__________________
94' ED XR6 5 speed / Le Mans Red / Full Tickford Body Kit /Genie extractors / Custom pipes / Rotor upgrade / Kenwood speakers/ Custom Kenwood Sub / XH snorkle / K&N/ Full Tint /
XR6Guy is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Australian Ford's Discussion > E-Series Falcons



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 01:29.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.