EEC Diagnostics (PLEASE HELP) - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Australian Ford's Discussion > E-Series Falcons
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-25-2003, 01:35   #1 (permalink)
Sweeet
 
Join Date: May 2003
Location: Perth WA
Posts: 63
confused EEC Diagnostics (PLEASE HELP)

Hey all,

For a few months now I have been having quite a lot of problems with my car, IE: I can be driving along and all of a sudden the car with just sorta "surge" or feel like its missing or in the morning when its cold if you accelerate slowly like at about 1500RPM the car will miss fire or not fire at all. I've given the car to different mechanics and it doesnt play up then, it is very intermittant. However since i have just got a stage 2 crow cam and extractors, it has become much more noticable and also when accelerating the car seems very very hesitant and even backs off on its on
IE If im accelerating at 1700RPM and the needle is rising the rev's seem to go up normally then the car just seems to hit a flat spot for a few seconds (The needle just stays were it is) then it will seem to go up another 300rpm (3 notches) and then does the same and yeah just repeats.

Having just had the cam put in i've done about 1000kms now and its still having problems idleing etc. also because of these kinda problems i havent noticed any kind of gains.

Things i've tried to do to fix the problem,

*Replaced spark plug leads
*Replaced Spark Plugs
*Replaced Oil Filter
*Replaced Fuel Filter
*Switched to BP Ultimate 98
*Put in a few bottles of injector cleaner (over a few tanks of petrol)

All this to no avail, and its intermittant too will the miss firing whilst driving is, the rest is there all the time

I tried to do the eec diagnostics but they dont seem right?

can anyone have a look at the video i made of the LED Flashing the codes?

the url is:

http://mail.courieraust.com.au/eec/diag.avi

or click here: http://mail.courieraust.com.au/eec/diag.avi

(The avi is 2.06mb) - sorry for it being so big, its in divx format and it has been compressed from a standard mpg file of 7.9mb

Thanks muchly

Adam
__________________
A Reason For Driving A CommonWhore Like A Dick, "It's Stolen" - FordForums.com Perth Meet Saturday May 24
adam1982 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-26-2003, 00:42   #2 (permalink)
Ford Member
 
Join Date: Aug 2003
Posts: 47
Re: EEC Diagnostics (PLEASE HELP)

adam, it could be a number of things.

did you change your lifters when you did your cam?

Lifters tend to go when cams get changed and even sometimes 3 months after of driving with the cam around, once disturbed they become very eirie.

Otherwise with a cam you should let your car heat up for a good few minutes before driving.

Could also be your dizzy cap if you have an el, otherwise maybe your coil pack is playing up?

Fair few things could be!
efexchaser is offline   Reply With Quote
Old 08-26-2003, 02:31   #3 (permalink)
Fu(kn Slow & Low
 
Join Date: May 2003
Location: building cars for the enemy
Age: 29
Posts: 479
what model car do you have??? i have an EA FAIRMONT GHIA (on gas) it pretty much has the same probs except it only does it when i turn right, i could roll through a corner and the car will either turn off or the revs will die then jump back up, if im accelerating the revs will just jump up and down make the car shake like shit and then either back fire or turn off if i dont release the accelerator!!! any one have any ideas? its really starting to piss me off, especially because i almost got cleaned up by a truck because the car stalled in the middle of a busy intersection!!!

i was thinking either fuel/electrical missing? i heard air in the tank or fuel lines or some shit can do that? is this true? or something to do with leads/distributor (points)??? i changed my spark plugs only about a month and a bit ago, its only been doing it for the past 2-3weeks?

any help or ideas are much appreciated guys thanks.
__________________
White 1988 EA Fairmont Ghia ~ Gassed ~ EF camshaft ~ Lowered on super low king springs (not low enough) ~ 2.5inch cat back exhaust system with one muffler ~ Clear indicators ~ Simota POD filter ~ New head built for gas ~ 3.23 open wheeler diff ~ EF XR 16inch rims ~ pioneer deck and rear speakers ~ sony front speakers ~ kyb shocks

driving a 3 speed auto with no second gear!!!
Need PSI is offline   Reply With Quote
Old 08-26-2003, 02:41   #4 (permalink)
345kw of V8 Windsor Power
 
EDXR8's Avatar
 
Join Date: Jul 2001
Location: Adelaide
Age: 35
Posts: 2,784
Re: EEC Diagnostics (PLEASE HELP)

Quote:
Originally Posted by EA_GHIA_2NV
what model car do you have??? i have an EA FAIRMONT GHIA (on gas) it pretty much has the same probs except it only does it when i turn right, i could roll through a corner and the car will either turn off or the revs will die then jump back up, if im accelerating the revs will just jump up and down make the car shake like shit and then either back fire or turn off if i dont release the accelerator!!! any one have any ideas? its really starting to piss me off, especially because i almost got cleaned up by a truck because the car stalled in the middle of a busy intersection!!!

i was thinking either fuel/electrical missing? i heard air in the tank or fuel lines or some shit can do that? is this true? or something to do with leads/distributor (points)??? i changed my spark plugs only about a month and a bit ago, its only been doing it for the past 2-3weeks?

any help or ideas are much appreciated guys thanks.
If it is only doing it when turning right, then it is nearly certainly a fuel pickup problem. The pickup in the tank is either cloged, or more than likely is just sitting wrong. When you turn it just picks up air.
EDXR8 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Australian Ford's Discussion > E-Series Falcons



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
No boost reference on eec! What ecu ?? ebxr8240 Australian Falcons 58 05-05-2003 02:37
EEC VII in the 5.4L Sipheren07 General Tech 10 11-16-2002 05:22
EF-EL Dash Diagnostics Mode Wazza80-99 Interior | Electrical | ECU 21 11-15-2002 17:33
EB EEC info needed 9psi EB General Tech 2 04-06-2002 03:20
EEC Diagnostics. eb_5litre General Tech 7 07-04-2001 15:28

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 11:57.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.