EF- idle problems - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Australian Ford's Discussion > E-Series Falcons
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-12-2006, 18:55   #1 (permalink)
Registered User
 
Join Date: Jul 2006
Posts: 6
EF- idle problems

Hi,

I have an EF which shutters when it idles. It as always had a small occasional shutter since about 100,000km but it never got worst. It now has 230,000kms and has developed a major shutter/shake as if it was dropping a cylinder. It still Ildes at about 700rpm.

I have replaced the plugs and leads which did not help.

What else should/can I look at?

Cheers
acew is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-14-2006, 22:48   #2 (permalink)
Registered User
 
crazy_german's Avatar
 
Join Date: Jan 2005
Location: Melbourne
Posts: 39
Re: EF- idle problems

Check the head. Pressure test it, you'll have to buy a device from your auto parts store and plug it into each spark plug hole and start the engine. You'll have to get the correct pressures from a book or the net because I dont know them off by heart. But you'll be able to identify if any valves or seals are broken. Hope this helps. Cheers
crazy_german is offline   Reply With Quote
Old 08-16-2006, 21:26   #3 (permalink)
Registered User
 
Join Date: Feb 2006
Posts: 16
Re: EF- idle problems

Hi
Check your Oxygen sensor located at the Exhaust Manifold look down you see it,after 100,00 klm tend to give trouble and injectors tend to block up a bit cheapest way to clean is add injector cleaner+Octaine Booster into petrol tank and fill it up with petrol

cheers
ef_stalion is offline   Reply With Quote
Old 09-02-2006, 04:07   #4 (permalink)
Registered User
 
Join Date: Aug 2005
Posts: 14
Re: EF- idle problems

Quote:
Originally Posted by ef_stalion
Hi
Check your Oxygen sensor located at the Exhaust Manifold look down you see it,after 100,00 klm tend to give trouble
cheers
Hi, My ef II has got the same problem, it has just clicked over 120,000K's How do you know if your oxygen sensor has packed it in??
__________________
HotHouseEf is offline   Reply With Quote
Old 09-25-2006, 18:00   #5 (permalink)
Registered User
 
Join Date: Sep 2006
Posts: 15
Re: EF- idle problems

Tps
Falcon76 is offline   Reply With Quote
Old 09-25-2006, 21:55   #6 (permalink)
Registered User
 
Join Date: Sep 2006
Location: Geelong
Posts: 6
Re: EF- idle problems

My EF idles at 1200rpm instead of the previously mentioned 700rpm. Can that be a problem? cheers
tatusz646 is offline   Reply With Quote
Old 09-25-2006, 22:07   #7 (permalink)
Registered User
 
Join Date: Sep 2006
Posts: 15
Re: EF- idle problems

mine was the TPS, long time ago, i just took it out and WD40 soak the bugger
Falcon76 is offline   Reply With Quote
Old 10-02-2006, 17:56   #8 (permalink)
Registered User
 
Join Date: Jul 2006
Posts: 6
Re: EF- idle problems

Hi Guys,

Thanks for all the replys,

I'm not sure if this has anything to do with it, but it's just thrown a piston or a bearing somewhere in the engine, I'll know more when i start to pull it apart on the weekend.

Cheers
acew is offline   Reply With Quote
Old 10-14-2006, 14:17   #9 (permalink)
Registered User
 
Join Date: Jul 2006
Location: Auckland, NZ
Posts: 19
Re: EF- idle problems

Whats the TPS? I have the same idling problem, shuddering idle and sometimes surging. ONly very intermittent though. Head gasket has been replaced, MAF cleaned (which made a big difference to power), plugs an leads replaced, and Ford dealer having trouble tracking down the problem.
V8 EBII is offline   Reply With Quote
Old 10-15-2006, 17:19   #10 (permalink)
Registered User
 
Join Date: Jan 2003
Location: Hornsby
Posts: 156
Re: EF- idle problems

Could be leaking valve stem seals.
Idle the engine from cold for a few minutes and check all the plugs.
EA1191 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Australian Ford's Discussion > E-Series Falcons



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 20:41.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.