hard to start when in timing mode - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Australian Ford's Discussion > E-Series Falcons
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-12-2005, 04:45   #1 (permalink)
xrlover
 
Join Date: Dec 2003
Location: Perth
Posts: 47
Exclamation hard to start when in timing mode

I have an 89 ea spak mpfi and when I earth the wire to put the ecu in timing mode the car wont start, after about 4 attempts at starting it finally starts but coughs and splutters for about 30 seconds then runs fine, dose this mean the ecu is stuffed?
pippen is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-12-2005, 05:16   #2 (permalink)
345kw of V8 Windsor Power
 
EDXR8's Avatar
 
Join Date: Jul 2001
Location: Adelaide
Age: 35
Posts: 2,784
Re: hard to start when in timing mode

When it did start was the base timing OK, because the EEC doesn't add any timing when in diagnostics mode if the base is out by a lot it may cause starting problems. Otherwise I am not sure why it would be doing that, I have never had any problems starting in diagnostic mode.
EDXR8 is offline   Reply With Quote
Old 07-13-2005, 01:47   #3 (permalink)
xrlover
 
Join Date: Dec 2003
Location: Perth
Posts: 47
Re: hard to start when in timing mode

if i put the timing light on it not in timing mode its good, but when in timing mode its way out. if i set it right in timing mode its way out when not in timing mode. is that the way its supposed to be.
pippen is offline   Reply With Quote
Old 07-13-2005, 01:49   #4 (permalink)
345kw of V8 Windsor Power
 
EDXR8's Avatar
 
Join Date: Jul 2001
Location: Adelaide
Age: 35
Posts: 2,784
Re: hard to start when in timing mode

The timing should be to manufacturers specs only when in diagnostics/timing mode.
EDXR8 is offline   Reply With Quote
Old 07-13-2005, 02:05   #5 (permalink)
xrlover
 
Join Date: Dec 2003
Location: Perth
Posts: 47
Re: hard to start when in timing mode

how do you find out manufacturers specs to set it to that
pippen is offline   Reply With Quote
Old 07-13-2005, 02:11   #6 (permalink)
345kw of V8 Windsor Power
 
EDXR8's Avatar
 
Join Date: Jul 2001
Location: Adelaide
Age: 35
Posts: 2,784
Re: hard to start when in timing mode

Should be on the sticker under the bonnet but just in case it has worn off it should be set to 10 degrees BTDC in diagnostics mode.
EDXR8 is offline   Reply With Quote
Old 07-13-2005, 02:32   #7 (permalink)
xrlover
 
Join Date: Dec 2003
Location: Perth
Posts: 47
Re: hard to start when in timing mode

ok thanks
pippen is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Australian Ford's Discussion > E-Series Falcons



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 11:41.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.