hello everyone - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Australian Ford's Discussion > E-Series Falcons
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-14-2005, 18:54   #1 (permalink)
Registered User
 
zeakil's Avatar
 
Join Date: Oct 2005
Location: victoria australia
Posts: 14
hello everyone

hello ive joined because i have noticed the car i bought has been written about on here and im having trouble with it.The members names who owned it b4 me are sylox and EA-XR6.Im about to paint it yellow coz i think i bought a lemon.If anyone can help me with it and give me advise id greatly appreciate it because im just a stoopid woman lol.Oh and if ive put this in the wrong place im sorry.
zeakil is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-15-2005, 06:00   #2 (permalink)
Registered User
 
Stacy94PGT's Avatar
 
Join Date: Feb 2001
Location: The Hills of North Georgia,USA
Posts: 7,859
Re: hello everyone

Which model do you own and what are the problems your having with it ?
__________________
Stacy94PGT
My first car was a 67 Mustang Coupe, 2nd one was a 67 Cougar XR-7, 3rd one was a 66 Mustang Coupe. Why did I get rid of these cars for ? I know why, because I'm stupid, stupid, stupid.

My next Ford.....
Stacy94PGT is offline   Reply With Quote
Old 10-15-2005, 06:03   #3 (permalink)
Registered User
 
GMACK24's Avatar
 
Join Date: Feb 2001
Location: Raynham, MA United States
Age: 39
Posts: 2,065
Re: hello everyone

Welcome to Ford Forums !
GMACK24 is offline   Reply With Quote
Old 10-15-2005, 14:05   #4 (permalink)
Registered User
 
Join Date: Aug 2005
Posts: 330
Re: hello everyone

Welcome to good internet site.
zeakil, try "E series" post and give some detail as to problem. Someone usually responds.

Cheers Northey
northey is offline   Reply With Quote
Old 10-16-2005, 02:25   #5 (permalink)
Registered User
 
zeakil's Avatar
 
Join Date: Oct 2005
Location: victoria australia
Posts: 14
Re: hello everyone

thankyou for welcoming me,i had no idea this was world wide wow how cool is this?I drive a modified ea falcon it has had that much work done to it im confused.Is it possible for a performance chip to loose its program if it had become loose?Its a stage 5 custom cam chip.
zeakil is offline   Reply With Quote
Old 10-16-2005, 07:26   #6 (permalink)
Registered User
 
Stacy94PGT's Avatar
 
Join Date: Feb 2001
Location: The Hills of North Georgia,USA
Posts: 7,859
Re: hello everyone

I'm going to move this post over to the E Series Falcons. That way you'll get all the help you need.
__________________
Stacy94PGT
My first car was a 67 Mustang Coupe, 2nd one was a 67 Cougar XR-7, 3rd one was a 66 Mustang Coupe. Why did I get rid of these cars for ? I know why, because I'm stupid, stupid, stupid.

My next Ford.....
Stacy94PGT is offline   Reply With Quote
Old 10-16-2005, 19:10   #7 (permalink)
***.boostedfalcon.net
 
Ghia5L's Avatar
 
Join Date: Jan 2003
Location: Boolarra, doh! :-/
Age: 32
Posts: 1,972
Re: hello everyone

hi, what exactly is wrong with it?

Is it going through a lot of fuel?
Is it going through a lot of coolant or oil?
Is it running really roughly? (and I mean running like crap, not "roughly" due to having a big cam in it!)
Is it a driveline issue? (gearbox or tailshaft vibrating, diff whining, etc etc)

Perhaps contacting Sylox about this might help? Here is his member link (it has his email address):

http://www.fordforums.com/members/15328.html

EA-XR6's member link:
http://www.fordforums.com/members/6049.html

I hope it gets sorted soon. www.eseries.com.au might help out too? There's an E-Series chatroom too on irc

-Dave-
__________________
'91 EB Fairmont Ghia V8.
Pacemaker PH4000 extractors
Meaty semi-twin system
AUII XR8 t/b & maf, ELGT snorkel
Lows
BA semi-manual shifter conversion
Electronic shift kit
4.11 Hydratrak LSD
AU thermofans
Explorer intake manifold
Contra 16x9 rims, rubber: 225(f)/245(r)
Custom cupholders
Chiptorque HP2 chip
illegal tint

ET: 14.78 @ 91.48mph, 137rwkw!
Ghia5L is offline   Reply With Quote
Old 10-17-2005, 01:22   #8 (permalink)
Registered User
 
zeakil's Avatar
 
Join Date: Oct 2005
Location: victoria australia
Posts: 14
Smile Re: hello everyone

thankyou for looking up the links for me.Road and track in sa said that the chip had come loose and caused it to loose its program,i have 2 post it 2 them and then it gets sent 2 qld coz the only person with the program is the owner of chiptourque itself.
Do you mean boolara in vic? if so i have relatives there lol small world ,once again thankyou for replying
zeakil is offline   Reply With Quote
Old 10-17-2005, 04:28   #9 (permalink)
***.boostedfalcon.net
 
Ghia5L's Avatar
 
Join Date: Jan 2003
Location: Boolarra, doh! :-/
Age: 32
Posts: 1,972
Re: hello everyone

it's the first time I've ever heard of a chip A) coming loose and B) this causing it to "lose its program".

It's funny, the amount of things that can go wrong with a car eh!

It is a small world, you're the 2nd person in a week on the forums who've said they know people from boolarra! Chances are I don't know your relatives though, because although I've been in the town all my life, I hardly know anyone, because I always got on much better with people in the surrounding towns.

Cheers,

-Dave-
__________________
'91 EB Fairmont Ghia V8.
Pacemaker PH4000 extractors
Meaty semi-twin system
AUII XR8 t/b & maf, ELGT snorkel
Lows
BA semi-manual shifter conversion
Electronic shift kit
4.11 Hydratrak LSD
AU thermofans
Explorer intake manifold
Contra 16x9 rims, rubber: 225(f)/245(r)
Custom cupholders
Chiptorque HP2 chip
illegal tint

ET: 14.78 @ 91.48mph, 137rwkw!
Ghia5L is offline   Reply With Quote
Old 10-21-2005, 02:58   #10 (permalink)
Registered User
 
zeakil's Avatar
 
Join Date: Oct 2005
Location: victoria australia
Posts: 14
Re: hello everyone

i reset the computer in it and taped the chip in,im only getting 150klms in 2nd gear at 5500 the chip allows it 7500 i think,it seems a bit better but is still choking at low speeds,and almost stalls at idle,i have it idilling around 1000 i think thats the idle setting for an ea.
zeakil is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Australian Ford's Discussion > E-Series Falcons



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 08:14.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.