Small fuel mix problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Australian Ford's Discussion > E-Series Falcons
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-30-2007, 17:02   #1 (permalink)
Registered User
 
Join Date: Jan 2003
Location: Hornsby
Posts: 156
Small fuel mix problem

An Oxy sensor monitor has been running for some time and suddenly the display has changed.
When climbing a grade the light runs up and down as it should, but when cruising it now stays close to max volts.
Max volts would be a rich mixture?
The fuel pressure is OK. No hoses have fallen off.
The diagnostic test shows 11 (OK), and the engine runs smooth.
There are some valve stem oil leaks, but the plug colors vary from whitish to grey with a thin black carbon deposit near the threads.
Is there something which could be adjusted.
What could be the most likely cause?
EA1191 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-08-2007, 17:02   #2 (permalink)
Registered User
 
Join Date: Jan 2003
Location: Hornsby
Posts: 156
Re: Small fuel mix problem

This has been on another forum where someone said that changing the fuel pressure regulator would change the A/F ratio?.
The fuel pressure is OK.
I will check the MAP when I think of someway to create a vacuum. Maybe a vacuum cleaner. The normal pulse rate is OK. Pulled a pressure gauge apart and moved the needle to make it read vacuum.
After lots of checks, now think it is most likely the fuel. Or a crack has appeared somewhere.
Or just wait and see if all returns to normal. Thought that the fuel may have been 'diluted' (ethanol?) and the computer has not adjusted.
EA1191 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Australian Ford's Discussion > E-Series Falcons



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 21:59.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.