Small fuel mix problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 03-30-07, 05:02 PM Thread Starter
Registered User
 
Join Date: Jan 2003
Location: Hornsby
Posts: 156
Small fuel mix problem

An Oxy sensor monitor has been running for some time and suddenly the display has changed.
When climbing a grade the light runs up and down as it should, but when cruising it now stays close to max volts.
Max volts would be a rich mixture?
The fuel pressure is OK. No hoses have fallen off.
The diagnostic test shows 11 (OK), and the engine runs smooth.
There are some valve stem oil leaks, but the plug colors vary from whitish to grey with a thin black carbon deposit near the threads.
Is there something which could be adjusted.
What could be the most likely cause?

EA1191 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 04-08-07, 05:02 PM Thread Starter
Registered User
 
Join Date: Jan 2003
Location: Hornsby
Posts: 156
Re: Small fuel mix problem

This has been on another forum where someone said that changing the fuel pressure regulator would change the A/F ratio?.
The fuel pressure is OK.
I will check the MAP when I think of someway to create a vacuum. Maybe a vacuum cleaner. The normal pulse rate is OK. Pulled a pressure gauge apart and moved the needle to make it read vacuum.
After lots of checks, now think it is most likely the fuel. Or a crack has appeared somewhere.
Or just wait and see if all returns to normal. Thought that the fuel may have been 'diluted' (ethanol?) and the computer has not adjusted.
EA1191 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Australian Ford's Discussion > E-Series Falcons
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome