accelerator probs - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford.focus
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-05-2005, 18:01   #1 (permalink)
jimboin
Guest
 
Posts: n/a
accelerator probs

hi
i have a 2001 1.6 ford focus and just come against this problem; when
i come to accelerate, mainly in 1st and 2nd gears, the car doesnt
respond that instance, then may judder slightly as if going over a
pothole etc, this is not happening everytime but quite often now.
hope you can help, thank you ryan. :?

--
Posted using the http://www.autoforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.autoforumz.com/accelerato...ict145291.html
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.autoforumz.com/eform.php?p=700670
  Reply With Quote
Sponsored Links
Advertisement
 
Old 11-05-2005, 23:01   #2 (permalink)
Dave Gower
Guest
 
Posts: n/a
Re: accelerator probs


"jimboin" <UseLinkToEmail@www.autoforumz.com> wrote in message
news:700670_fcf46dcb62a7f5e1e5103e9a8a5dd135@autoforumz.com...
> hi
> i have a 2001 1.6 ford focus and just come against this problem; when
> i come to accelerate, mainly in 1st and 2nd gears, the car doesnt
> respond that instance, then may judder slightly as if going over a
> pothole etc, this is not happening everytime but quite often now.


When is the last time this beast had a tune-up i.e. fuel injector cleaner,
filters, plugs and wires, clean intake manifold etc.


  Reply With Quote
Old 11-20-2005, 20:01   #3 (permalink)
Jack
Guest
 
Posts: n/a
Re: accelerator probs

When I had an intermittent studdering problem on my 2002 Focus SE, I
solved it by replacing the wires and plugs. I actually had one factory
plug that was bent slightly off center - bizarre. After seeing how
badly the plugs were worn after 50,000 miles, I am planning on
replacing my plugs every 30,000 miles.

  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford.focus



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 04:19.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.