Blinking MP3 Stereo Problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 08-10-05, 05:01 AM
Kevin
Guest
 
Posts: n/a
Blinking MP3 Stereo Problem

My Blaupunkt stereo has the blinking problem where the power cycles on
and off constantly.

I've looked around the web looking for a solution, and it seems there
is one because I've seen posts refering to one, but the links were
dead.

Can anyone help?

Thanks a ton.

Kevin



 
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 08-11-05, 07:01 AM
CJM
Guest
 
Posts: n/a
Re: Blinking MP3 Stereo Problem


"Kevin" <edga4586@yahoo.com> wrote in message
news:1123673386.996732.10270@g49g2000cwa.googlegroups.com...
> My Blaupunkt stereo has a blinking problem...


No need to swear...

> Can anyone help?
>


Probably, but sadly not me...


 
post #3 of 4 (permalink) Old 08-23-05, 07:01 PM
jillsuz613@gmail.com
Guest
 
Posts: n/a
Re: Blinking MP3 Stereo Problem

I have this same problem. I looked online for a solution and found it
( i dont have the link) however the identical solution was in my
documentation, in a little booklet i received about the CD/MP3 player.
It says that it happens because you try to set a station as a preset
when the station information ( like when it displayed WZZZ instead of
106.7? ) is blank...the solution that they state is to put a cd in to
stop the resetting and do a reset of the default settings. I tried it
and I cant get to the menu to do this, so I am still looking for a
solution. If you find a better one, please post!!!

 
post #4 of 4 (permalink) Old 08-25-05, 03:01 PM
Jon Sturgeon
Guest
 
Posts: n/a
Re: Blinking MP3 Stereo Problem

On 23 Aug 2005 18:16:49 -0700, "jillsuz613@gmail.com"
<jillsuz613@gmail.com> wrote:

>I have this same problem. I looked online for a solution and found it
>( i dont have the link) however the identical solution was in my
>documentation, in a little booklet i received about the CD/MP3 player.
>It says that it happens because you try to set a station as a preset
>when the station information ( like when it displayed WZZZ instead of
>106.7? ) is blank...the solution that they state is to put a cd in to
>stop the resetting and do a reset of the default settings. I tried it
>and I cant get to the menu to do this, so I am still looking for a
>solution. If you find a better one, please post!!!


That *is* the solution:

http://focus.noegruts.com/blaupunkt/blaupunkt1.jpg
http://focus.noegruts.com/blaupunkt/blaupunkt2.jpg

Disconnect the power from the unit, put a CD in, then reconnect and go
to the menu and select default reset, as per the above memo.

Jon

 
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford.focus


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome