Blower only works on high - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 06-15-05, 01:01 PM
Lee Davies
Guest
 
Posts: n/a
Blower only works on high

Any ideas on whats wrong fuses seem fine and a/c light goes of when 4 is
selected but on when 1 2 3 are picked but no air thanks in advace.


 
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 06-15-05, 01:01 PM
Alan
Guest
 
Posts: n/a
Re: Blower only works on high

In message <F8_re.24154$cN2.15464@newsfe4-gui.ntli.net>, Lee Davies
<lee.davies7@tesco.net> wrote
>Any ideas on whats wrong fuses seem fine and a/c light goes of when 4 is
>selected but on when 1 2 3 are picked but no air thanks in advace.
>


Is this link of any help?



<http://groups-beta.google.com/group/...rowse_thread/t
hread/d3f8f824445fd5c0/ef3fd85dc25d2ecb?q=Re:+internal+blower%2Ffan+dont+
work&rnum=1&hl=en#ef3fd85dc25d2ecb>


--
Alan
mailto:news2me_a_2003@amacleod.clara.co.uk
 
post #3 of 3 (permalink) Old 06-19-05, 11:01 PM
Wass330
Guest
 
Posts: n/a
Re: Blower only works on high

Bro -- I know exactly what the problem is, happened to me. It is the
resistor in the circuit -- call the dealer tell em and its like a $10
part. It is attached to the firewall on the passenger side. You don't
need to dismantle the dashboard at all. I think it is up behind the
glove box but actually easy to get to.

(The fan blower works on the highest setting, because that is the
full-bore electric of the system -- the resistor "tones it down"
progressively to achieve the less powerful levels.)





Alan wrote:
> In message <F8_re.24154$cN2.15464@newsfe4-gui.ntli.net>, Lee Davies
> <lee.davies7@tesco.net> wrote
> >Any ideas on whats wrong fuses seem fine and a/c light goes of when 4 is
> >selected but on when 1 2 3 are picked but no air thanks in advace.
> >

>
> Is this link of any help?
>
>
>
> <http://groups-beta.google.com/group/...rowse_thread/t
> hread/d3f8f824445fd5c0/ef3fd85dc25d2ecb?q=Re:+internal+blower%2Ffan+dont+
> work&rnum=1&hl=en#ef3fd85dc25d2ecb>
>
>
> --
> Alan
> mailto:news2me_a_2003@amacleod.clara.co.uk


 
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford.focus
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome