Engine management - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
¬Ľ Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford.focus
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-02-2005, 14:01   #1 (permalink)
truthteller
Guest
 
Posts: n/a
Engine management

I;ve got a focus tddi endura -year 2000,got smoke coming from
exhaust(grey) runs a bit rough and theres a kinda knocking seemingly
coming from the top left hand side of the engine,like a valve not
returning properly,iíve removed and stripped down the head,decoked and
cleaned it all up new valve seals the lot,but the problems still there
:(

my engine management light comes on when i start the car but goes off
straight away,surely this light should come on and stay on if theres a
fault?? any ideas how this management system works,has a fault occured
in the sensors or summat????

--
Posted using the http://www.autoforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.autoforumz.com/Ford-Focus...ict127145.html
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.autoforumz.com/eform.php?p=620007
  Reply With Quote
Sponsored Links
Advertisement
 
Old 07-03-2005, 05:01   #2 (permalink)
Tim..
Guest
 
Posts: n/a
Re: Engine management


"truthteller" <UseLinkToEmail@AutoForumz.com> wrote in message
news:1_620007_f4fe99f56f2f0e33651127a36906210c@autoforumz.com...
> I;ve got a focus tddi endura -year 2000,got smoke coming from
> exhaust(grey) runs a bit rough and theres a kinda knocking seemingly
> coming from the top left hand side of the engine,like a valve not
> returning properly,i've removed and stripped down the head,decoked and
> cleaned it all up new valve seals the lot,but the problems still there
> :(
>

Either you have an EGR fault (most likely) or a AFM problem.

> my engine management light comes on when i start the car but goes off
> straight away,surely this light should come on and stay on if theres a
> fault?? any ideas how this management system works,has a fault occured
> in the sensors or summat????
>


That MIL behaviour is normal, and as far as the ecu is concerned there is no
fault.

Tim.


  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford.focus



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 10:06.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.