fault on the dash lights and also side lights - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford.focus
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-24-2006, 01:01   #1 (permalink)
bantam2
Guest
 
Posts: n/a
fault on the dash lights and also side lights

i have a problem with my 1999 focus estate,in that the dash lights and
side lights have stopped working.
the main switch seems to be ok on all other settings (auto electrician
rigged a dummy switch from loom for side lights).
fitted a new switch unit still the same problem ..

any ideas
adam




  Reply With Quote
Sponsored Links
Advertisement
 
Old 01-24-2006, 02:01   #2 (permalink)
ford_technical_
Guest
 
Posts: n/a
Re: fault on the dash lights and also side lights

ok its time to study the wiring diragram you need to check the voltage on
the output sidelight supply wire where it leaves the switch and trace the
wire to the dash. somewhere on this wire there is a break or high
resistance(almost a break)
i have'nt got the digram here, im off work on the sick , daytime tv is so
interesting in the uk.....

  Reply With Quote
Old 01-24-2006, 03:01   #3 (permalink)
bantam2
Guest
 
Posts: n/a
Re: fault on the dash lights and also side lights

could it be something as simple as the relay switch that is jiggered ..

the dummy swith is effectively by passing the switch assembly..

  Reply With Quote
Old 01-24-2006, 05:01   #4 (permalink)
ford_technical_
Guest
 
Posts: n/a
Re: fault on the dash lights and also side lights

if the dummy switch bypasses the main switch and you've tryed a new switch
unplug the main switch and look carefully at the multiplug on the back of
it (harness side) for burnt connectors. ive done a few mondeos with this
problem

  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford.focus



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 18:09.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.