Re: Air con not blowing ice cold - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
¬Ľ Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford.focus
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-23-2005, 13:01   #1 (permalink)
ShaneLeeds
Guest
 
Posts: n/a
Re: Air con not blowing ice cold

"adrian simmonds" wrote:
> my air con isn't blowing ice cold ... had a new air con rad
> fitted about 18
> months ago at ford under warrenty and it was fine .... just
> seems to have
> happened ????


I see that this is related to the Focus. I have a Mondeo and have just
had the unit re-gassed and it still does not blow cold! The garage
have said that there are no leaks so what can it be? :(

--
Posted using the http://www.autoforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.autoforumz.com/Ford-Focus...ict120282.html
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.autoforumz.com/eform.php?p=612952
  Reply With Quote
Sponsored Links
Advertisement
 
Old 06-23-2005, 17:01   #2 (permalink)
Tim..
Guest
 
Posts: n/a
Re: Air con not blowing ice cold


"ShaneLeeds" <UseLinkToEmail@AutoForumz.com> wrote in message
news:1_612952_fa8428bdcd8bb73beb9e9a8a4bd1de8b@autoforumz.com...
> "adrian simmonds" wrote:
> > my air con isn't blowing ice cold ... had a new air con rad
> > fitted about 18
> > months ago at ford under warrenty and it was fine .... just
> > seems to have
> > happened ????

>
> I see that this is related to the Focus. I have a Mondeo and have just
> had the unit re-gassed and it still does not blow cold! The garage
> have said that there are no leaks so what can it be? :(


First check the condensor fan(s) are running and not seized, and that its
not blocked with dead flies / leaves etc.

With the a/c running the condensor should be hot to the touch. If not, then
the compressor is not engaged / not pumping the gas through the system.

Tim..


  Reply With Quote
Old 06-23-2005, 21:01   #3 (permalink)
Patrick
Guest
 
Posts: n/a
Re: Air con not blowing ice cold

I have a similar problem and had it checked out, turned out to be a leaky
compressor. Repair shop wanted to charge $350 just for the install, so I
just bought the part from the local auto parts store for $80 and will have a
friend install and do the recharge of it.


"Tim.." <the.farm.hates.spam@btinternet.com> wrote in message
news:d9fd67$q4l$1@nwrdmz02.dmz.ncs.ea.ibs-infra.bt.com...
>
> "ShaneLeeds" <UseLinkToEmail@AutoForumz.com> wrote in message
> news:1_612952_fa8428bdcd8bb73beb9e9a8a4bd1de8b@autoforumz.com...
>> "adrian simmonds" wrote:
>> > my air con isn't blowing ice cold ... had a new air con rad
>> > fitted about 18
>> > months ago at ford under warrenty and it was fine .... just
>> > seems to have
>> > happened ????

>>
>> I see that this is related to the Focus. I have a Mondeo and have just
>> had the unit re-gassed and it still does not blow cold! The garage
>> have said that there are no leaks so what can it be? :(

>
> First check the condensor fan(s) are running and not seized, and that its
> not blocked with dead flies / leaves etc.
>
> With the a/c running the condensor should be hot to the touch. If not,
> then
> the compressor is not engaged / not pumping the gas through the system.
>
> Tim..
>
>



  Reply With Quote
Old 06-24-2005, 11:01   #4 (permalink)
ShaneLeeds
Guest
 
Posts: n/a
Re: Re: Air con not blowing ice cold

"Patrick" wrote:
> I have a similar problem and had it checked out, turned out to
> be a leaky
> compressor. Repair shop wanted to charge $350 just for the
> install, so I
> just bought the part from the local auto parts store for $80
> and will have a
> friend install and do the recharge of it.
>
>
> "Tim.." <the.farm.hates.spam@btinternet.com> wrote in message
> news:d9fd67$q4l$1@nwrdmz02.dmz.ncs.ea.ibs-infra.bt.com...
> >
> > "ShaneLeeds" &lt;UseLinkToEmail@AutoForumz.com&gt; wrote in message
> > news:1_612952_fa8428bdcd8bb73beb9e9a8a4bd1de8b@autoforumz.com...

> &nbsp;>> "adrian simmonds" wrote:
> &nbsp;&nbsp;>> > my air con isn't blowing ice cold ... had a
> new air con rad
> &nbsp;&nbsp;>> > fitted about 18
> &nbsp;&nbsp;>> > months ago at ford under warrenty and it was
> fine .... just
> &nbsp;&nbsp;>> > seems to have
> &nbsp;&nbsp;>> > happened ????
> &nbsp;>>
> &nbsp;>> I see that this is related to the Focus. I have a
> Mondeo and have just
> &nbsp;>> had the unit re-gassed and it still does not blow
> cold! The garage
> &nbsp;>> have said that there are no leaks so what can it be?
> :(
> >
> > First check the condensor fan(s) are running and not seized,

> and that its
> > not blocked with dead flies / leaves etc.
> >
> > With the a/c running the condensor should be hot to the

> touch. If not,
> > then
> > the compressor is not engaged / not pumping the gas through

> the system.
> >
> > Tim..
> >
> >


Thanks for that info. I wwill have this checked out and hope that itís
not the compressor!!

--
Posted using the http://www.autoforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.autoforumz.com/Ford-Focus...ict120282.html
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.autoforumz.com/eform.php?p=613889
  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford.focus



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 18:09.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.