Re: Need diagnostic assitance - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 06-14-05, 12:01 AM
Joe B.
Guest
 
Posts: n/a
Re: Need diagnostic assitance

The DFPE sensor change fixed the problem.

Joe



"Joe B." <joecb1@nospam.net> wrote in message
news:VU5ke.6452$fd.6061@trnddc03...
> It was $40 from the Ford dealership. It was a 5 minute job to install,
> but I haven't driven enough miles to determine if it has worked yet. My
> understanding is that it takes 60-70 miles for the check engine function
> to pick up the new reading. Good luck.
>
> Joe
>
>
>
> "Tony Wesley" <tonywesley@gmail.com> wrote in message
> news:1116787662.811504.245380@o13g2000cwo.googlegroups.com...
>>
>> Joe B. wrote:
>>> Ok thanks. I know if you disconnect both of the battery terminal

>> that it
>>> will turn the light off, but in the past it has come back on

>> automatically
>>> after driving 60-70 miles. I assumed that this is because the

>> problem was
>>> not fixed. Is disconnecting the battery the same as resetting it?

>>
>> Let me know how it goes. I also have the engine light on now.
>>
>> I disconnected the battery a few weekends back to clean the terminals.
>> The light went off and stayed off for a while. A day or two later, it
>> came back on.
>>
>> How much was the DPFE?
>>

>
>





 
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 06-15-05, 05:01 PM
gillmj24
Guest
 
Posts: n/a
Re: Re: Need diagnostic assitance

"Joe B." wrote:
> The DFPE sensor change fixed the problem.
>
> Joe
>
>
>
> "Joe B." <joecb1@nospam.net> wrote in message
> news:VU5ke.6452$fd.6061@trnddc03...
> > It was $40 from the Ford dealership. It was a 5 minute job

> to install,
> > but I haven't driven enough miles to determine if it has

> worked yet. My
> > understanding is that it takes 60-70 miles for the check

> engine function
> > to pick up the new reading. Good luck.
> >
> > Joe
> >
> >
> >
> > "Tony Wesley" &lt;tonywesley@gmail.com&gt; wrote in message
> > news:1116787662.811504.245380@o13g2000cwo.googlegroups.com...

> &nbsp;>>
> &nbsp;>> Joe B. wrote:
> &nbsp;&nbsp;>>> Ok thanks. I know if you disconnect both of
> the battery terminal
> &nbsp;>> that it
> &nbsp;&nbsp;>>> will turn the light off, but in the past it
> has come back on
> &nbsp;>> automatically
> &nbsp;&nbsp;>>> after driving 60-70 miles. I assumed that
> this is because the
> &nbsp;>> problem was
> &nbsp;&nbsp;>>> not fixed. Is disconnecting the battery the
> same as resetting it?
> &nbsp;>>
> &nbsp;>> Let me know how it goes. I also have the engine
> light on now.
> &nbsp;>>
> &nbsp;>> I disconnected the battery a few weekends back to
> clean the terminals.
> &nbsp;>> The light went off and stayed off for a while. A day
> or two later, it
> &nbsp;>> came back on.
> &nbsp;>>
> &nbsp;>> How much was the DPFE?
> &nbsp;>>
> >
> >


I am having the same problems. 2001 Focus SE Zetec and automatic
trans, only 24000 miles. The check engine light came on for the first
time ever :x right after I bought gas on an unseasonably warm day
(maybe extra vapors in the gas tank or something) from a station I
never went to before. I read the manual it said could be bad gas so I
waited a few days like it said before doing anything. It was pinging a
little around 20mph, wouldnt accelerate unless I floored it, and after
3 days it didnt go off. I went to Autozone and got codes 401 and 402,
which mean insufficient and too much flow in the EGR valve,
(simultaneously!!! isnt that a paradox...) I went to a Ford dealer the
next morning (a Saturday) and went to see if they would fix it. I told
them I had a 400 mile round trip I needed to take this weekend, and I
wouldve left Friday night if not for the car trouble. He said it could
be DPFE which would be replaced under a Ford extended warranty for
this part (my regular warranty is long expired). He said no problem to
take the trip and come in next week. After going there and most of the
way back the light went off on its own! It was drviing noticeably
better after such a long drive. Remember my car averages only 6000
miles a year (needs to be driven more I know). I canceled the
appointment thinking I was in the clear. Last weekend it was
stuttering a little on the highway (always when passing through about
45mph) and the light came back on again. By now, 10 days and 250 miles
later the light is still on but the car is running better again on its
own and maybe the light will turn off by itself again soon. I donít
want to go to the dealer and have them say well we repaced the DPFE
for free but you needed a new Johnson rod (thatís from Seinfeld) that
was 200 plus labor....
What should I do, just disconnect the battery and hope it drives ok
for a while or go back to Ford right away?

--
Posted using the http://www.autoforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.autoforumz.com/Ford-Focus...ict120886.html
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.autoforumz.com/eform.php?p=607200
 
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford.focus
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome