Speedometer doesn’t work after Alternator replaced - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
» Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford.focus
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-14-2005, 00:01   #1 (permalink)
gcelestino
Guest
 
Posts: n/a
Speedometer doesn’t work after Alternator replaced

Hi,

Today started my 2000 Ford Focus SE as normal and the car ran for
about 2 seconds then made to make a Tick, Tick, Tick sound and went
dead. The result was No electicity, the battery was completely
drained, and the alternator is bad.

However, While the car was shutting down during this electircal
failure the speedometer needle rotated clockwise from 0mph to past the
160mph mark. I had a local mechanic replace the alternator, the
battery and sepentine belt, but the speedometer needle is still stuck
past 160mph.

Does anyone know how to get the speedometer to reset back to 0mph?

I look forward to your repsonses.

Best Regards
GCelestino

--
Posted using the http://www.autoforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.autoforumz.com/Ford-Focus...ict123012.html
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.autoforumz.com/eform.php?p=598256
  Reply With Quote
Sponsored Links
Advertisement
 
Old 06-14-2005, 00:01   #2 (permalink)
gcelestino
Guest
 
Posts: n/a
Re: Speedometer doesn't work after Alternator replaced

"gcelestino" wrote:
> Hi,
>
> Today started my 2000 Ford Focus SE as normal and the car ran
> for about 2 seconds then made to make a Tick, Tick, Tick sound
> and went dead. The result was No electicity, the battery was
> completely drained, and the alternator is bad.
>
> However, While the car was shutting down during this
> electircal failure the speedometer needle
> [b:34cc1c0c41]rotated[/b:34cc1c0c41] [b:34cc1c0c41]clockwise
> [/b:34cc1c0c41]from 0mph to past the 160mph mark. I had a
> local mechanic replace the alternator, the battery and
> sepentine belt, but the speedometer needle is still stuck past
> 160mph.
>
> Does anyone know how to get the speedometer to reset back to
> 0mph?
>
> I look forward to your repsonses.
>
> Best Regards
> GCelestino


Problem solved!!! After searching though and seeing that other
members have had similar problems with the gauges going crazy I
decided to put the ignition in the ON position and
disconnect/reconnect the battery connection. Sure enough the gauges
all maxed out and then returned to normal.

-gcelestino
  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford.focus



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 04:14.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.