Trunk latch and windshield wipers - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford.focus
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-29-2005, 07:01   #1 (permalink)
Mel Grubb
Guest
 
Posts: n/a
Trunk latch and windshield wipers

I've got a 2003 Focus ZTS, and I've developed a couple of problems. I
was just wondering if anyone else had the same issues. I've
fortunately got a few months left on the warranty, so getting them
fixed shouldn't be a problem, but I'm curious just the same.

First, the trunk latch stopped working quite right. Sometimes it
wouldn't open up all the way. You could open the trunk, but you
couldn't close it again unless you "helped" the latch to open the rest
of the way. Now it can't open on its own either. Now I have to pull
the trunk open while pushing the trunk button on the remote in order to
get it open. I suppose the key would work too, but the principal is
the same.

The second problem is with the windshield wipers. They don't always
return to their starting position. This is most evident when the
windshield is somewhat dry, like when it has just started raining, or
I'm just trying to clear condensation. If I push the lever down to get
one "wipe", the wipers stop when I let go. The do the same thing if I
move the lever up one notch and then turn them back off mid-cycle.
I've started turning the interval setting up, and then putting the
lever in the first position, waiting for the cycle to end, and then
turning them back off.

Are there any other common problems people have had, so I can have them
looked into as well before the warranty ends?

  Reply With Quote
Sponsored Links
Advertisement
 
Old 09-29-2005, 11:01   #2 (permalink)
Vic Dura
Guest
 
Posts: n/a
Re: Trunk latch and windshield wipers

On 29 Sep 2005 05:09:35 -0700, "Mel Grubb" <melgrubb@gmail.com> wrote
Re Trunk latch and windshield wipers:

> Now it can't open on its own either. Now I have to pull
>the trunk open while pushing the trunk button on the remote in order to
>get it open. I suppose the key would work too, but the principal is
>the same.


On my '05 I had the same problem. I don't know if your model is built
the same, but open the trunk and look for two small black rubber
bumpers shaped like a large pacifier nipple. The are about the size of
a thumb but about 3/4" in diameter at the base and about an inch or so
long. They are attached to the underside of the inside lip of the
trunk lid. They rest on the black plastic of the trunk opening when
the trunk lid is closed. They can screw in and out. Screw then out a
turn and see if that help.
--
To email me directly, remove CLUTTER.
  Reply With Quote
Old 09-30-2005, 15:01   #3 (permalink)
Richard Alderton
Guest
 
Posts: n/a
Re: Trunk latch and windshield wipers


"Mel Grubb" <melgrubb@gmail.com> wrote in message
news:1127995774.992251.296970@g14g2000cwa.googlegroups.com...
> I've got a 2003 Focus ZTS, and I've developed a couple of problems. I
> was just wondering if anyone else had the same issues. I've
> fortunately got a few months left on the warranty, so getting them
> fixed shouldn't be a problem, but I'm curious just the same.
>
> First, the trunk latch stopped working quite right. Sometimes it
> wouldn't open up all the way. You could open the trunk, but you
> couldn't close it again unless you "helped" the latch to open the rest
> of the way. Now it can't open on its own either. Now I have to pull
> the trunk open while pushing the trunk button on the remote in order to
> get it open. I suppose the key would work too, but the principal is
> the same.
>
> The second problem is with the windshield wipers. They don't always
> return to their starting position. This is most evident when the
> windshield is somewhat dry, like when it has just started raining, or
> I'm just trying to clear condensation. If I push the lever down to get
> one "wipe", the wipers stop when I let go. The do the same thing if I
> move the lever up one notch and then turn them back off mid-cycle.
> I've started turning the interval setting up, and then putting the
> lever in the first position, waiting for the cycle to end, and then
> turning them back off.
>
> Are there any other common problems people have had, so I can have them
> looked into as well before the warranty ends?
>

My focus had the same problem with the windshield wipers - I mentioned it to
the Ford dealers when I had the car serviced and they knew immediately what
the problem was! -
2 relays replaced at a cost of around 6 GB pounds fixed it...



  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford.focus



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 20:01.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.