Variable speed sensor - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 10-18-05, 01:01 PM
Tony Anderson
Guest
 
Posts: n/a
Variable speed sensor

The speedo on my 2000Z 1.8 occasionally at any speed suddenly reads zero for
a few seconds coupled with a reduction in the radio volume. I'm told that
this is a faulty variable speed sensor. Can someone please advise where it
is and how to remove it. Thanks. Tony Anderson.




 
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 10-18-05, 03:01 PM
Chris Whelan
Guest
 
Posts: n/a
Re: Variable speed sensor

Tony Anderson wrote:

> The speedo on my 2000Z 1.8 occasionally at any speed suddenly reads zero
> for
> a few seconds coupled with a reduction in the radio volume. I'm told that
> this is a faulty variable speed sensor. Can someone please advise where it
> is and how to remove it. Thanks. Tony Anderson.


If you Google in this group for VSS, you will find lots of information to
help you.

Short answer: New sensor is 25UKP and a bit of a pig to fit, or about 100UKP
for a dealer to do.

Post again if you need more help.

Chris

--
Remove prejudice to reply.
 
post #3 of 3 (permalink) Old 10-23-05, 04:01 PM
Jack
Guest
 
Posts: n/a
Re: Variable speed sensor

VSS = vehicle speed sensor

I had the same problem on my Ford Focus SE with a manual transmission,
and I recently replaced the VSS, and the problem has gone away :) I
want to thank everyone on this newsgroup for helping me diagnose the
problem.

For automatic transmissions, I think there is a slightly different name
for the speed sensor.

 
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford.focus


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome