1990 Ford Probe Transmission problem? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-09-2005, 19:01   #1 (permalink)
lrymcd
Guest
 
Posts: n/a
1990 Ford Probe Transmission problem?

My 1990 Probe will go in reverse but when I put it in dirve it will
hesitate and stall. I took it to a Transmission shop and they
recommened replacement or overhaul. I decided to replace it. I
purchased a Reconditioned transmission/torque converter and the had it
installed. The same problem existed. The Transmission shop thanks
that it may be an electrical problem. I want to investigate other
suggestions first. 2 years ago I experience a simular thing but ended
up replacing the throttle body. Is this a transmission issue or
something else. The engine runs fine in idle and reverse with no
engine warning light.

Thanks :?:

--
Posted using the http://www.autoforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.autoforumz.com/Ford-Mecur...ict111451.html
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.autoforumz.com/eform.php?p=523278
  Reply With Quote
Sponsored Links
Advertisement
 
Old 04-09-2005, 19:01   #2 (permalink)
hurricane 575 @ihotmail.com
Guest
 
Posts: n/a
Re: 1990 Ford Probe Transmission problem?

On 9 Apr 2005 21:26:59 -0400, lrymcd <UseLinkToEmail@AutoForumz.com>
wrote:

>My 1990 Probe will go in reverse but when I put it in dirve it will
>hesitate and stall. I took it to a Transmission shop and they
>recommened replacement or overhaul. I decided to replace it. I
>purchased a Reconditioned transmission/torque converter and the had it
>installed. The same problem existed. The Transmission shop thanks
>that it may be an electrical problem. I want to investigate other
>suggestions first. 2 years ago I experience a simular thing but ended
>up replacing the throttle body. Is this a transmission issue or
>something else. The engine runs fine in idle and reverse with no
>engine warning light.
>
>Thanks :?:


take it to a mmazda dealer you tard

probe = run away

hurc ast
  Reply With Quote
Old 04-10-2005, 07:01   #3 (permalink)
Tom
Guest
 
Posts: n/a
Re: 1990 Ford Probe Transmission problem?

On 9 Apr 2005 21:26:59 -0400, lrymcd <UseLinkToEmail@AutoForumz.com>
wrote:

>My 1990 Probe will go in reverse but when I put it in dirve it will
>hesitate and stall. I took it to a Transmission shop and they
>recommened replacement or overhaul. I decided to replace it. I
>purchased a Reconditioned transmission/torque converter and the had it
>installed. The same problem existed. The Transmission shop thanks
>that it may be an electrical problem. I want to investigate other
>suggestions first. 2 years ago I experience a simular thing but ended
>up replacing the throttle body. Is this a transmission issue or
>something else. The engine runs fine in idle and reverse with no
>engine warning light.
>
>Thanks :?:


I had the same problem with my 89 probe. I found a crack in the air
intake hose right after the air cleaner. it would idle fine but as
soon as it was put in drive it would stall. The engine moved just
enough in gear to open up the crack in the hose and cause it to stall.
In reverse the engine moved in a differnent direction and did not
increase the crack. I taped it with duct tape and the problem was
solved.
Good luck. BTW how many miles on the car?
  Reply With Quote
Old 04-15-2005, 13:01   #4 (permalink)
Jim
Guest
 
Posts: n/a
Re: 1990 Ford Probe Transmission problem?

UseLinkToEmail@AutoForumz.com (lrymcd) wrote in
<1_523278_6455d80f392b5942ebf014a9b5421043@autoforumz.com>:

>My 1990 Probe will go in reverse but when I put it in dirve it will
>hesitate and stall. I took it to a Transmission shop and they
>recommened replacement or overhaul. I decided to replace it. I
>purchased a Reconditioned transmission/torque converter and the had it
>installed. The same problem existed. The Transmission shop thanks
>that it may be an electrical problem. I want to investigate other
>suggestions first. 2 years ago I experience a simular thing but ended
>up replacing the throttle body. Is this a transmission issue or
>something else. The engine runs fine in idle and reverse with no
>engine warning light.
>
>Thanks :?:
>


You'll have better luck posting your question in the 1st Gen forum at
http://forums.probetalk.com

--
Jim
former Probe owner (13 years)
  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 12:32.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.