1992 ford e150 club wagon spped sensor - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 11-05-05, 03:01 PM
roscoep1956
Guest
 
Posts: n/a
1992 ford e150 club wagon spped sensor

my speedometer and cruise control quit working at the same time, I was told
it was the speed sensor. Where is the speed sensor on this 1992 e150 club
wagon. The haynes book says it's by the front wheels or rear axle. the
auto parts store say the tranmission or rear axle.



 
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 11-05-05, 03:01 PM
Backyard Mechanic
Guest
 
Posts: n/a
Re: 1992 ford e150 club wagon spped sensor

"roscoep1956" <roscoep1956@nospam.aol.com> wrote:

> my speedometer and cruise control quit working at the same time, I was
> told it was the speed sensor. Where is the speed sensor on this 1992
> e150 club wagon. The haynes book says it's by the front wheels or rear
> axle. the auto parts store say the tranmission or rear axle.
>
>


It's on the transmission tailshaft housing. Which is distinct from the
main trans housing.

Get a book
 
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome