1993 tempo-no spark - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-12-2006, 19:01   #1 (permalink)
tibynbill
Guest
 
Posts: n/a
1993 tempo-no spark

can anyone out there tell me why my 1993 ford tempo has no spark? i've
changed the tfi sensor, pickup coil, igniton coil, and the relay box
containing the eec sensor. i am at a loss for what is wrong and would
appreciate any input or suggestions. you can email them to me at
tibynbill@yahoo.com or post them here. thanks

  Reply With Quote
Sponsored Links
Advertisement
 
Old 01-12-2006, 19:01   #2 (permalink)
Backyard Mechanic
Guest
 
Posts: n/a
Re: 1993 tempo-no spark

"tibynbill" <tibynbill@yahoo.com> wrote:

> can anyone out there tell me why my 1993 ford tempo has no spark? i've
> changed the tfi sensor, pickup coil, igniton coil, and the relay box
> containing the eec sensor. i am at a loss for what is wrong and would
> appreciate any input or suggestions. you can email them to me at
> tibynbill@yahoo.com or post them here. thanks
>
>


does the check engine lite come on with ign in run position?

--
Yeh, I'm a Krusty old Geezer, putting up with my 'smartass' is the price
you pay..DEAL with it!
  Reply With Quote
Old 01-12-2006, 19:01   #3 (permalink)
tibynbill
Guest
 
Posts: n/a
Re: 1993 tempo-no spark

it does for a short period of time like with any car trying to start but
after that it goes out.

  Reply With Quote
Old 01-12-2006, 19:01   #4 (permalink)
Backyard Mechanic
Guest
 
Posts: n/a
Re: 1993 tempo-no spark

"tibynbill" <tibynbill@yahoo.com> wrote:

> can anyone out there tell me why my 1993 ford tempo has no spark? i've
> changed the tfi sensor, pickup coil, igniton coil, and the relay box
> containing the eec sensor. i am at a loss for what is wrong and would
> appreciate any input or suggestions. you can email them to me at
> tibynbill@yahoo.com or post them here. thanks
>


Then, is the + side of the coil getting power?

Should be about 8-10 volts, ign on.

--
Yeh, I'm a Krusty old Geezer, putting up with my 'smartass' is the price
you pay..DEAL with it!
  Reply With Quote
Old 01-12-2006, 20:01   #5 (permalink)
tibynbill
Guest
 
Posts: n/a
Re: 1993 tempo-no spark

no there is no spark on the + side.... there is on the - side though (had
to run out and test it for sure.)

  Reply With Quote
Old 01-12-2006, 20:01   #6 (permalink)
Backyard Mechanic
Guest
 
Posts: n/a
Re: 1993 tempo-no spark

"tibynbill" <tibynbill@yahoo.com> wrote:

> no there is no spark on the + side.... there is on the - side though (had
> to run out and test it for sure.)
>


that's confusing.

I was talking about low voltage. the minus side is connected to the TFI
(Ignition module)

You need a 12 v test lite, or a meter set to dc volts, and test those low
volt terminals relative to body/ground

--
Yeh, I'm a Krusty old Geezer, putting up with my 'smartass' is the price
you pay..DEAL with it!
  Reply With Quote
Old 01-12-2006, 20:01   #7 (permalink)
tibynbill
Guest
 
Posts: n/a
Re: 1993 tempo-no spark

all we did is jump a wire from the postive to the neg side of the battery.
that would work to check for power correct?

  Reply With Quote
Old 01-12-2006, 20:01   #8 (permalink)
tibynbill
Guest
 
Posts: n/a
Re: 1993 tempo-no spark

all we did is jump a wire from the postive to the neg side of the battery.

that would work to check for power correct?

  Reply With Quote
Old 01-12-2006, 20:01   #9 (permalink)
Mark Olson
Guest
 
Posts: n/a
Re: 1993 tempo-no spark

tibynbill wrote:

> all we did is jump a wire from the postive to the neg side of the battery.
>
> that would work to check for power correct?


Yes, in exactly the same way that you can check a wall outlet to
see if it's live, by sticking a fork into it.

Unbelieveable.

  Reply With Quote
Old 01-12-2006, 21:01   #10 (permalink)
tibynbill
Guest
 
Posts: n/a
Re: 1993 tempo-no spark

well excuse me but how would u "pretend" to test for power when u are piss
poor and have no voltage meter? not everyone was born with a silver spoon
in the mouth. some of us have to be inventive and old school. but let me
guess? u got all ur information from a tech manual written by someone who
has never touched an engine let alone under the hood of a car. get a grip
on reality and learn ur not the only person on the planet and u can't be
ignorant to everyone.... u don't have friends do u?

oh yeah idiot.... it worked

  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 05:28.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.