1994 Ford Taurus, lopes while in gear - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 06-29-05, 04:01 PM
ladywinchester
Guest
 
Posts: n/a
1994 Ford Taurus, lopes while in gear

Could someone please tell me what could be wrong with my 94 ford taurus,
has a 3.8 engine. When in gear it kinda lopes just a bit. Have changed
plugs wires, put on new throttle potition sensor, and it still does it.
When you get on the gas has a bit of a dead spot. Have put on new fuel
filter, and new distribtor. Have no idea what can be wrong with this bout
ready to get rid of the darn thing, but I really like the car. Any info
would be helpful. Thank you



 
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 07-01-05, 06:01 PM
doc
Guest
 
Posts: n/a
Re: 1994 Ford Taurus, lopes while in gear

The engine is running lean. Could be low fuel pressure caused by a bad fuel
pump(have pressure checked)or clogged fuel injectors(these can be cleaned)
or clogged fuel line(replace). If you use fuel injector cleaner "STOP" this
only break the crud in the gas tank into small particle and will clog the
fuel injectors.

"ladywinchester" <merynlds@hotmail.com> wrote in message
news:f4a3fbb19a4ed622127d8f4f73405ea8@localhost.talkaboutautos.com...
> Could someone please tell me what could be wrong with my 94 ford taurus,
> has a 3.8 engine. When in gear it kinda lopes just a bit. Have changed
> plugs wires, put on new throttle potition sensor, and it still does it.
> When you get on the gas has a bit of a dead spot. Have put on new fuel
> filter, and new distribtor. Have no idea what can be wrong with this bout
> ready to get rid of the darn thing, but I really like the car. Any info
> would be helpful. Thank you
>



 
post #3 of 3 (permalink) Old 07-04-05, 08:01 PM
KENNETH MCABEE
Guest
 
Posts: n/a
Re: 1994 Ford Taurus, lopes while in gear

I had the same thing on 1993 SHO, granted it's a different engine, but if
you can't find anything else, check the timing belt. The SHO has a hydraulic
tensioner and mine was bad. Caused all kinds of lops, hesitation, jackrabbit
starts you name it. Just something to look at.


"ladywinchester" <merynlds@hotmail.com> wrote in message
news:f4a3fbb19a4ed622127d8f4f73405ea8@localhost.talkaboutautos.com...
> Could someone please tell me what could be wrong with my 94 ford taurus,
> has a 3.8 engine. When in gear it kinda lopes just a bit. Have changed
> plugs wires, put on new throttle potition sensor, and it still does it.
> When you get on the gas has a bit of a dead spot. Have put on new fuel
> filter, and new distribtor. Have no idea what can be wrong with this bout
> ready to get rid of the darn thing, but I really like the car. Any info
> would be helpful. Thank you
>



 
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome