1996 Ford Crown Victoria - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-13-2005, 02:01   #1 (permalink)
jordanlee
Guest
 
Posts: n/a
1996 Ford Crown Victoria

My car has problems going when its warmed up it starts jerking and not
getting any power and my overdrive light blinks off and on it doesnt go
much faster than 45 miles an hour and it takes a long time to get to that
speed. Please help me figure out what the problem is i dont have much
money to get it looked at! Thanks

  Reply With Quote
Sponsored Links
Advertisement
 
Old 07-13-2005, 02:01   #2 (permalink)
Jeff
Guest
 
Posts: n/a
Re: 1996 Ford Crown Victoria


"jordanlee" <jlharrison83@yahoo.com> wrote in message
news:a9a8a989b0299b432251336d43e4262b@localhost.talkaboutautos.com...
> My car has problems going when its warmed up it starts jerking and not
> getting any power and my overdrive light blinks off and on it doesnt go
> much faster than 45 miles an hour and it takes a long time to get to that
> speed. Please help me figure out what the problem is i dont have much
> money to get it looked at! Thanks


It sounds like you have a transmission problem. They are not cheap. Your
overdrive light blinking on and off means that there is a problem with the
transmission going into overdrive. I can't tell from your description, but
you may be revving your engine too fast, as well, to get it up to 45 mph. I
suspect that you can't get it past second gear.

If I am correct, then you will be buying both a new engine and a new
transmission (in fact, probably a whole set of wheels).

Jeff


  Reply With Quote
Old 07-13-2005, 02:01   #3 (permalink)
doc
Guest
 
Posts: n/a
Re: 1996 Ford Crown Victoria

Sound like the oxygen sensor is bad or could be the catalytic converter is
stopped up and needs repacing. Both of these will effect the car after
warm-up

"jordanlee" <jlharrison83@yahoo.com> wrote in message
news:a9a8a989b0299b432251336d43e4262b@localhost.talkaboutautos.com...
> My car has problems going when its warmed up it starts jerking and not
> getting any power and my overdrive light blinks off and on it doesnt go
> much faster than 45 miles an hour and it takes a long time to get to that
> speed. Please help me figure out what the problem is i dont have much
> money to get it looked at! Thanks
>



  Reply With Quote
Old 07-13-2005, 02:01   #4 (permalink)
Happy Traveler
Guest
 
Posts: n/a
Re: 1996 Ford Crown Victoria

The only thing that the original posting 'sounds like' is that there is
something wrong with the transmission. That's what the blinking O/D light
means. The rest is speculation - and I don't know based on what.
By the way, I don't know what 'repacing' of a catalytic converter means, but
a Crown Vic of that vintage has four oxygen sensors, not one.

"doc" <kf@th.net> wrote in message
news:lI_Ae.51626$qm.46145@bignews5.bellsouth.net...
> Sound like the oxygen sensor is bad or could be the catalytic converter is
> stopped up and needs repacing. Both of these will effect the car after
> warm-up



  Reply With Quote
Old 07-16-2005, 14:01   #5 (permalink)
rkrusee@comcast.net
Guest
 
Posts: n/a
Re: 1996 Ford Crown Victoria

Try replacing the gas line filter under the car.

_______________________________________________________________________________
Posted Via Uncensored-News.Com - Accounts Starting At $6.95 - http://www.uncensored-news.com
<><><><><><><> The Worlds Uncensored News Source <><><><><><><><>

  Reply With Quote
Old 07-17-2005, 17:01   #6 (permalink)
finiteguy
Guest
 
Posts: n/a
Re: 1996 Ford Crown Victoria

The coils on the spark plugs (whatever the hell they call them) could
be a problem. My brother has a CV and was getting surging and bucking
because some of the coils were bad.

On 16 Jul 2005 15:12:28 GMT, rkrusee@comcast.net wrote:

>Try replacing the gas line filter under the car.
>
>_______________________________________________________________________________
>Posted Via Uncensored-News.Com - Accounts Starting At $6.95 - http://www.uncensored-news.com
> <><><><><><><> The Worlds Uncensored News Source <><><><><><><><>
>


  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 07:17.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.