1998 Mercury Sable Starting Problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-23-2006, 23:01   #1 (permalink)
sam
Guest
 
Posts: n/a
1998 Mercury Sable Starting Problem

I've got a 1998 Mercury Sable that runs fine, but at random times will
not restart after it has been stopped. The engine cranks normally, but
sort of catches and sputters and won't keep running. Then I have to
wait about 10 minutes and it starts up just fine. The fuel filter is
almost new. Anyone with ideas on what would cause it to act this way or
has anyone experieinced this?
  Reply With Quote
Sponsored Links
Advertisement
 
Old 01-24-2006, 06:01   #2 (permalink)
Backyard Mechanic
Guest
 
Posts: n/a
Re: 1998 Mercury Sable Starting Problem

sam <justwantsmore@yahoo.com> wrote:

> I've got a 1998 Mercury Sable that runs fine, but at random times will
> not restart after it has been stopped. The engine cranks normally, but
> sort of catches and sputters and won't keep running. Then I have to
> wait about 10 minutes and it starts up just fine. The fuel filter is
> almost new. Anyone with ideas on what would cause it to act this way or
> has anyone experieinced this?
>


You understand the effect of accelerator pedal action while cranking?

Pumping it has the PCM send more fuel, flooring it while cranking sends
less fuel.

When this occurs floor it and see what happens... if worse, pump it and see
what happens.

\How is your gas mileage?

--
Yeh, I'm a Krusty old Geezer, putting up with my 'smartass' is the price
you pay..DEAL with it!
  Reply With Quote
Old 01-24-2006, 08:01   #3 (permalink)
lugnut
Guest
 
Posts: n/a
Re: 1998 Mercury Sable Starting Problem

On Mon, 23 Jan 2006 22:00:44 -0800, sam
<justwantsmore@yahoo.com> wrote:

>I've got a 1998 Mercury Sable that runs fine, but at random times will
>not restart after it has been stopped. The engine cranks normally, but
>sort of catches and sputters and won't keep running. Then I have to
>wait about 10 minutes and it starts up just fine. The fuel filter is
>almost new. Anyone with ideas on what would cause it to act this way or
>has anyone experieinced this?



A dirty or defective IAC can cause this. If it stays
running when you give it the gas, this is where I would
start. You can either replace it which is what the dealer
will do instead of cleaning or, you can try cleanig it if
you are mechanically functional. It may also help to clean
the MAF sensor in the intake tube. If you want to give it a
try, post back and someone here can more or less explain how
they are cleaned and maybe even point you to a couple of
pictures on the net for reference.

Lugnut
  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 00:02.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.