1998 Ranger, No brake lights - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 03-30-05, 09:01 PM
Craig Partridge
Guest
 
Posts: n/a
1998 Ranger, No brake lights

Have a 1998 Ranger that brake lights, all three, stopped working.
Checked fuses, all OK.
Checked all bulbs just in case, all OK.
Can anyone give me an idea what could be causing the problem or ideas to
find the problem.
TIA.
CP




 
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 03-30-05, 10:01 PM
gerald smith@impco.com
Guest
 
Posts: n/a
Re: 1998 Ranger, No brake lights

On Thu, 31 Mar 2005 04:22:09 GMT, "Craig Partridge" <cptrout@att.net>
wrote:

>Have a 1998 Ranger that brake lights, all three, stopped working.
>Checked fuses, all OK.
>Checked all bulbs just in case, all OK.
>Can anyone give me an idea what could be causing the problem or ideas to
>find the problem.
>TIA.
>CP
>

look at brakepedal and find switch
get test lite
probe the 2 connections
i should lite up all the time
the other side should lite up when brake is pressed

hurc ast

 
post #3 of 3 (permalink) Old 03-31-05, 08:02 PM
Tex John
Guest
 
Posts: n/a
Re: 1998 Ranger, No brake lights

> >
> look at brakepedal and find switch
> get test lite
> probe the 2 connections
> i should lite up all the time
> the other side should lite up when brake is pressed
>
> hurc ast
>


And make sure switch isn't just twisted sideways...

John


 
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford
Gear in this thread - Powered by O'Reilly Auto Parts

« picknose | Whoa!!!! »

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome