2000 ford winstar transmission trouble - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-29-2005, 17:01   #1 (permalink)
jimmyh
Guest
 
Posts: n/a
2000 ford winstar transmission trouble

got a 2000 ford winstar the transmission started to make a roaring sound
when you start it up and you oput it in gear it wount do anything

  Reply With Quote
Sponsored Links
Advertisement
 
Old 06-29-2005, 19:01   #2 (permalink)
Ronald Wilkinson
Guest
 
Posts: n/a
Re: 2000 ford winstar transmission trouble

How Many miles do you have on it? Have you ever changed the
filter/fluid in the transmission?

On Wed, 29 Jun 2005 18:28:03 -0400, "jimmyh" <jimmyheltonh@aol.com>
wrote:

>got a 2000 ford winstar the transmission started to make a roaring sound
>when you start it up and you oput it in gear it wount do anything


  Reply With Quote
Old 06-30-2005, 15:01   #3 (permalink)
jimmyh
Guest
 
Posts: n/a
Re: 2000 ford winstar transmission trouble

69,000 miles and i just bought it 1 month ago


  Reply With Quote
Old 07-01-2005, 05:01   #4 (permalink)
Ronald Wilkinson
Guest
 
Posts: n/a
Re: 2000 ford winstar transmission trouble

Hate to say it. Sounds like the transmission will need service. My
previous van was a 1995 Windstar, bought it used,and the service on
the transmission was never done. Same thing happened to that one as in
yours. The clutches are slipping. 3200 dollars later it was repaired.
You can try to repalce the filter/fluid, but my guess it's too far for
that. The fluid is most likely reddish/brown right now. If you did
drop the pan, there is a magnet in the pan for very fine metal
shavings. The pan is probably loaded with them.

On Thu, 30 Jun 2005 17:44:34 -0400, "jimmyh" <jimmyheltonh@aol.com>
wrote:

>69,000 miles and i just bought it 1 month ago
>


  Reply With Quote
Old 07-01-2005, 06:01   #5 (permalink)
jimmyh
Guest
 
Posts: n/a
Re: 2000 ford winstar transmission trouble

replace filter and still same guess it transmission over haul


  Reply With Quote
Old 07-01-2005, 18:01   #6 (permalink)
Louis M. Brown
Guest
 
Posts: n/a
Re: 2000 ford winstar transmission trouble

On Fri, 01 Jul 2005 08:45:38 -0400, "jimmyh" <jimmyheltonh@aol.com>
wrote:

>replace filter and still same guess it transmission over haul
>


Is the transmission a AXODE? (It'll say Ford Metric AXOD on the pan,
)

-LMB

  Reply With Quote
Old 07-04-2005, 10:02   #7 (permalink)
jimmyh
Guest
 
Posts: n/a
Re: 2000 ford winstar transmission trouble

yes it has axod transmission

  Reply With Quote
Old 07-07-2005, 07:01   #8 (permalink)
mmmgall
Guest
 
Posts: n/a
Re: 2000 ford winstar transmission trouble

Hey guys. I have the girlfriends 99 Windstar w/ 175K on it and overdrive
light comes on at cruise with subsequent engine lugging.... Is it trans
replacement time?

  Reply With Quote
Old 07-07-2005, 19:02   #9 (permalink)
jimmyh
Guest
 
Posts: n/a
Re: 2000 ford winstar transmission trouble

it could be time take and have it put on a machine to see if it shows
anything it could be a sencer my trans trouble was the pump in the trans
it cost about $35.00 to have it checked

  Reply With Quote
Old 07-07-2005, 22:01   #10 (permalink)
mmmgall
Guest
 
Posts: n/a
Re: 2000 ford winstar transmission trouble

Jimmyh,
Thanks for the reply. Did you take it to a dealership to have it "put
on a machine" ? I hope its something cheap as the car otherwise drives
great with 175k on the mileage.

  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 06:30.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.