2001 escort problems - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 04-09-05, 07:01 PM
doubletrouble
Guest
 
Posts: n/a
2001 escort problems

sometimes my car panel shows its all the way in the hot but no over heating
light comes on and its not in need of water or oil or anything because i
always check the water and its fine. the car runs fine it has 68,000 miles
on it and but the service engine light won't go offdoes that mean i have to
take it in and pay 120 bucks to ford to reset a button.when they see a girl
bring it in they find all kinds or problems even when its running fine. any
suggestions? please..thanks



 
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 04-11-05, 07:01 AM
scott_z500@my-deja.com
Guest
 
Posts: n/a
Re: 2001 escort problems

Try searching the fourms at http://www.feoa.net
I just posted a pic of what the temperature should look like when it's
warmed up. Most of the people over there are driving the 1991-1196
model Escorts though, but should be able to answer your question.

 
post #3 of 4 (permalink) Old 04-17-05, 05:01 PM
doubletrouble
Guest
 
Posts: n/a
Re: 2001 escort problems

thanks for your help i will check out that site. thanks again for taking
the time to post. have a great day

 
post #4 of 4 (permalink) Old 04-17-05, 05:01 PM
doubletrouble
Guest
 
Posts: n/a
Re: 2001 escort problems

thanks for your help i will check out that site. thanks again for taking
the time to post. have a great day

 
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome