2002 Mercury Marquis - Auto Temp - Heater not working - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-22-2005, 21:01   #1 (permalink)
CFL News Server
Guest
 
Posts: n/a
2002 Mercury Marquis - Auto Temp - Heater not working

I have a problem with my pristine 2002 Mercury Marquis auto temperature not
working correctly.

The air conditioner works fine but I cant get any heat.

Also, I cant regulate the temp while using AC. Once the inside temp reaches
the preset temp, the fan slows down but it isn't mixing with heat as
needed.

Any help would be greatly appreciated.

Thanks in advance
Bob
Orlando, FL


  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 19:48.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.