92 Ford Taurus LE - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 08-19-05, 12:01 AM
greeniemae
Guest
 
Posts: n/a
92 Ford Taurus LE

I have a 92 Ford Taurus 3.0 6Cyl. I can drive it until it gets hot and then
it doesn't want to go in drive if i stop at a stop sign or light. If I put
it in netural and back in drive it will go until I have to stop again.As
long as I'm on the high way I have no problem only when I have to stop.Can
someone give me an idea. Thank you

 
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 08-19-05, 07:01 AM
Backyard Mechanic
Guest
 
Posts: n/a
Re: 92 Ford Taurus LE

"greeniemae" <bonejones21@hotmail.com> wrote in
news:ea8ce9a429b226c3477978ed0ea85939@localhost.talkaboutautos.com:

> I have a 92 Ford Taurus 3.0 6Cyl. I can drive it until it gets hot and
> then it doesn't want to go in drive if i stop at a stop sign or light.
> If I put it in netural and back in drive it will go until I have to
> stop again.As long as I'm on the high way I have no problem only when
> I have to stop.Can someone give me an idea. Thank you
>
>


Check your transmission fluid, better yet.. have it serviced. Hope you are
low on fluid, that's an ominous sign.

Yes the AT Dipstick is very hard to find between the engine and firewall
angled to driver's side.

Check hot, running in Park.. should be clear and not smell 'burnt'
DO NOT OVERFILL
 
post #3 of 4 (permalink) Old 08-19-05, 03:01 PM
greeniemae
Guest
 
Posts: n/a
Re: 92 Ford Taurus LE

I had my transmission fluid changed about two months before my car started
messing up the fluid level is ok I always check my oil Transmission brake
fluids and radiator twice a week no problems there. Thanks for your
suggestions do you have anymore

 
post #4 of 4 (permalink) Old 08-19-05, 07:01 PM
CJB
Guest
 
Posts: n/a
Re: 92 Ford Taurus LE


"greeniemae" <bonejones21@hotmail.com> wrote in message
news:9154768a2835d818b8e819a5e10cfa23@localhost.talkaboutautos.com...
>I had my transmission fluid changed about two months before my car started
> messing up the fluid level is ok I always check my oil Transmission brake
> fluids and radiator twice a week no problems there. Thanks for your
> suggestions do you have anymore
>


I'm not trans mechanic, so take this for what it's worth. :-)

IIRC 1992 was the first year that the transaxle on the Taurus was
electronically controlled. Have you checked the engine codes? Something
like a Manual Lever Position Switch (formerly known as a neutral switch, or
backup light switch) could perhaps cause that. I do know that some
sensor/switch malfunctions will show up on an engine code scan. It's worth
a try.

CJB


 
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome