92 Ford Taurus LE - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-19-2005, 00:01   #1 (permalink)
greeniemae
Guest
 
Posts: n/a
92 Ford Taurus LE

I have a 92 Ford Taurus 3.0 6Cyl. I can drive it until it gets hot and then
it doesn't want to go in drive if i stop at a stop sign or light. If I put
it in netural and back in drive it will go until I have to stop again.As
long as I'm on the high way I have no problem only when I have to stop.Can
someone give me an idea. Thank you

  Reply With Quote
Sponsored Links
Advertisement
 
Old 08-19-2005, 07:01   #2 (permalink)
Backyard Mechanic
Guest
 
Posts: n/a
Re: 92 Ford Taurus LE

"greeniemae" <bonejones21@hotmail.com> wrote in
news:ea8ce9a429b226c3477978ed0ea85939@localhost.talkaboutautos.com:

> I have a 92 Ford Taurus 3.0 6Cyl. I can drive it until it gets hot and
> then it doesn't want to go in drive if i stop at a stop sign or light.
> If I put it in netural and back in drive it will go until I have to
> stop again.As long as I'm on the high way I have no problem only when
> I have to stop.Can someone give me an idea. Thank you
>
>


Check your transmission fluid, better yet.. have it serviced. Hope you are
low on fluid, that's an ominous sign.

Yes the AT Dipstick is very hard to find between the engine and firewall
angled to driver's side.

Check hot, running in Park.. should be clear and not smell 'burnt'
DO NOT OVERFILL
  Reply With Quote
Old 08-19-2005, 15:01   #3 (permalink)
greeniemae
Guest
 
Posts: n/a
Re: 92 Ford Taurus LE

I had my transmission fluid changed about two months before my car started
messing up the fluid level is ok I always check my oil Transmission brake
fluids and radiator twice a week no problems there. Thanks for your
suggestions do you have anymore

  Reply With Quote
Old 08-19-2005, 19:01   #4 (permalink)
CJB
Guest
 
Posts: n/a
Re: 92 Ford Taurus LE


"greeniemae" <bonejones21@hotmail.com> wrote in message
news:9154768a2835d818b8e819a5e10cfa23@localhost.talkaboutautos.com...
>I had my transmission fluid changed about two months before my car started
> messing up the fluid level is ok I always check my oil Transmission brake
> fluids and radiator twice a week no problems there. Thanks for your
> suggestions do you have anymore
>


I'm not trans mechanic, so take this for what it's worth. :-)

IIRC 1992 was the first year that the transaxle on the Taurus was
electronically controlled. Have you checked the engine codes? Something
like a Manual Lever Position Switch (formerly known as a neutral switch, or
backup light switch) could perhaps cause that. I do know that some
sensor/switch malfunctions will show up on an engine code scan. It's worth
a try.

CJB


  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 17:14.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.