93 ford tempo problems - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 08-10-05, 12:01 PM
kevndaytona
Guest
 
Posts: n/a
93 ford tempo problems

while braking or stopping while my headlights an radio are on all teh power
seems to die and the radio shuts off and on.i disconected the battery cable
while running and it continued to run wich eliminates the alternater.when i
got to my destinantion it just shut off and it was liek someone had removed
the battery all together it was dead.after a few minutes of sitting with
the key on it all of a sudden clicked and everything worked again.any
ideas???



 
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 08-10-05, 09:01 PM
Backyard Mechanic
Guest
 
Posts: n/a
Re: 93 ford tempo problems

"kevndaytona" <dreamracker@aol.com> wrote in
news:1e47104bdbf21e42042fece62f8ad15a@localhost.talkaboutautos.com:

> while braking or stopping while my headlights an radio are on all teh
> power seems to die and the radio shuts off and on.i disconected the
> battery cable while running and it continued to run wich eliminates
> the alternater.when i got to my destinantion it just shut off and it
> was liek someone had removed the battery all together it was
> dead.after a few minutes of sitting with the key on it all of a sudden
> clicked and everything worked again.any ideas???
>
>


First, never disconnect the battery while running. Slim chance you COULD
blow every electronic in the car.

Sounds very much like a bad connection.

Do a tug & wiggle test on all wiring and harnesses
 
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome