'93 Sable (3.8): Rough idle/stalling/surging/stumbling - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-26-2005, 18:01   #1 (permalink)
yepbupkis
Guest
 
Posts: n/a
'93 Sable (3.8): Rough idle/stalling/surging/stumbling

Hello,

I have a 1993 Mercury Sable GS with the 3.8 engine.
I have replaced the MAF sensor, O2 sensors, PCV valve, spark plugs/cap
and rotor/wires, air filter, fuel filter, have had the throttle body
cleaned twice, and have run Chevron Fuel Cleaning System through the
tank twice.
Also, not necessarily relevant, the alternator, starter and thermostat
have been replaced and the car starts perfectly (also, all charging
components tested).
(ALL parts above are MOTORCRAFT parts).
Of note, after replacing the O2 sensors, the car is more powerful and
apart from those idle-related symptoms, performs VERY well (I can
pass on the freeway effortlessly/it accelerates like a
bat-out-of-heck).

My mechanic is exceptional and very honest but this has him stumped
and he has suggested waiting until the check engine light comes on.
My concern is the last time we had the check engine light, it was the
O2 sensors but there was no code (just the light...they checked for
codes even with the car running and the light on!). They figured out
the O2 sensors by taking them out and testing them directly, I
believe.
I'm just curious if anyone here has any other ideas. Symptoms are:

1. Intermittent rough idle (primarily cold but also warm) including
dipping (from 650RPM to maybe 450RPM), shaking, sputtering out the
pipe
2. Rare stalling (has happened 2-3 times in the past 4 months).
Stalling happens when I put in gear (reverse) a minute after starting
cold in the morning
3. Surging: this happens after starting the car (primarily cold but
also warm) for around 15-30 seconds at 1500RPM AND while out driving
hot or cold. While sitting at a light, the car will nudge forward
lightly or if in neutral, the tach will go up about 100RPM and back
down in a second. Also, while warming up last week, the car surged to
1400-1500RPM for 2 minutes and 50 seconds (I waited it out).
All this surging is new, as I've had the car for 2.5 years and it
never did this until 2005.
4. Just in the last week with the car warmed up, while sitting at
lights, the car would stumble (like 100RPM) about once every 10
seconds (stumbling is as quick as the surging...like a second).

Also, symptom #1 has been happening for about 1.5 years and #2-4 have
started, in that order, just this year.

If anyone has any other ideas, that would be much appreciated.
Thank you.

  Reply With Quote
Sponsored Links
Advertisement
 
Old 07-27-2005, 06:01   #2 (permalink)
lugnut
Guest
 
Posts: n/a
Re: '93 Sable (3.8): Rough idle/stalling/surging/stumbling

On Tue, 26 Jul 2005 19:13:28 -0500,
yepbupkis@yahoo-dot-com.no-spam.invalid (yepbupkis) wrote:

>Hello,
>
>I have a 1993 Mercury Sable GS with the 3.8 engine.
>I have replaced the MAF sensor, O2 sensors, PCV valve, spark plugs/cap
>and rotor/wires, air filter, fuel filter, have had the throttle body
>cleaned twice, and have run Chevron Fuel Cleaning System through the
>tank twice.
>Also, not necessarily relevant, the alternator, starter and thermostat
>have been replaced and the car starts perfectly (also, all charging
>components tested).
>(ALL parts above are MOTORCRAFT parts).
>Of note, after replacing the O2 sensors, the car is more powerful and
>apart from those idle-related symptoms, performs VERY well (I can
>pass on the freeway effortlessly/it accelerates like a
>bat-out-of-heck).
>
>My mechanic is exceptional and very honest but this has him stumped
>and he has suggested waiting until the check engine light comes on.
>My concern is the last time we had the check engine light, it was the
>O2 sensors but there was no code (just the light...they checked for
>codes even with the car running and the light on!). They figured out
>the O2 sensors by taking them out and testing them directly, I
>believe.
>I'm just curious if anyone here has any other ideas. Symptoms are:
>
>1. Intermittent rough idle (primarily cold but also warm) including
>dipping (from 650RPM to maybe 450RPM), shaking, sputtering out the
>pipe
>2. Rare stalling (has happened 2-3 times in the past 4 months).
>Stalling happens when I put in gear (reverse) a minute after starting
>cold in the morning
>3. Surging: this happens after starting the car (primarily cold but
>also warm) for around 15-30 seconds at 1500RPM AND while out driving
>hot or cold. While sitting at a light, the car will nudge forward
>lightly or if in neutral, the tach will go up about 100RPM and back
>down in a second. Also, while warming up last week, the car surged to
>1400-1500RPM for 2 minutes and 50 seconds (I waited it out).
>All this surging is new, as I've had the car for 2.5 years and it
>never did this until 2005.
>4. Just in the last week with the car warmed up, while sitting at
>lights, the car would stumble (like 100RPM) about once every 10
>seconds (stumbling is as quick as the surging...like a second).
>
>Also, symptom #1 has been happening for about 1.5 years and #2-4 have
>started, in that order, just this year.
>
>If anyone has any other ideas, that would be much appreciated.
>Thank you.



What you are describing is the classic symtoms of a dirty or
defective IAC. Have you tried removing it and soaking the
valve end in solvent to clean. It may need to soak
overnight to remove the carbon and free it up. Use of a
fuel system cleaner will have no effect on a dirty throttle
body or IAC. You should also check and replace as necessary
all of the hoses for the EGR control. They sometimes carbon
up and get plugged or, actually collapse which can affect
idle.

Good luck
Lugnut
  Reply With Quote
Old 07-27-2005, 16:01   #3 (permalink)
RW
Guest
 
Posts: n/a
Re: '93 Sable (3.8): Rough idle/stalling/surging/stumbling

On Tue, 26 Jul 2005 19:13:28 -0500,
yepbupkis@yahoo-dot-com.no-spam.invalid (yepbupkis) wrote:

>Hello,
>
>I have a 1993 Mercury Sable GS with the 3.8 engine.
>I have replaced the MAF sensor, O2 sensors, PCV valve, spark plugs/cap
>and rotor/wires, air filter, fuel filter, have had the throttle body
>cleaned twice, and have run Chevron Fuel Cleaning System through the
>tank twice.
>Also, not necessarily relevant, the alternator, starter and thermostat
>have been replaced and the car starts perfectly (also, all charging
>components tested).
>(ALL parts above are MOTORCRAFT parts).
>Of note, after replacing the O2 sensors, the car is more powerful and
>apart from those idle-related symptoms, performs VERY well (I can
>pass on the freeway effortlessly/it accelerates like a
>bat-out-of-heck).
>
>My mechanic is exceptional and very honest but this has him stumped
>and he has suggested waiting until the check engine light comes on.
>My concern is the last time we had the check engine light, it was the
>O2 sensors but there was no code (just the light...they checked for
>codes even with the car running and the light on!). They figured out
>the O2 sensors by taking them out and testing them directly, I
>believe.
>I'm just curious if anyone here has any other ideas. Symptoms are:
>
>1. Intermittent rough idle (primarily cold but also warm) including
>dipping (from 650RPM to maybe 450RPM), shaking, sputtering out the
>pipe
>2. Rare stalling (has happened 2-3 times in the past 4 months).
>Stalling happens when I put in gear (reverse) a minute after starting
>cold in the morning
>3. Surging: this happens after starting the car (primarily cold but
>also warm) for around 15-30 seconds at 1500RPM AND while out driving
>hot or cold. While sitting at a light, the car will nudge forward
>lightly or if in neutral, the tach will go up about 100RPM and back
>down in a second. Also, while warming up last week, the car surged to
>1400-1500RPM for 2 minutes and 50 seconds (I waited it out).
>All this surging is new, as I've had the car for 2.5 years and it
>never did this until 2005.
>4. Just in the last week with the car warmed up, while sitting at
>lights, the car would stumble (like 100RPM) about once every 10
>seconds (stumbling is as quick as the surging...like a second).
>
>Also, symptom #1 has been happening for about 1.5 years and #2-4 have
>started, in that order, just this year.
>
>If anyone has any other ideas, that would be much appreciated.
>Thank you.



I had symptoms 1, 2 and 3 and it was a bad fuel pump. One day the car
died for good, it was towed in and a bad pump was found. But it only
had these symptoms for about 2 weeks before the pump went.
  Reply With Quote
Old 07-27-2005, 18:01   #4 (permalink)
yepbupkis
Guest
 
Posts: n/a
re:'93 Sable (3.8): Rough idle/stalling/surging/stumbling

Thank you Lugnut! I will look at those items.

  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 17:39.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.