'93 Tempo won't start - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-12-2005, 22:01   #1 (permalink)
Chickneedshelp
Guest
 
Posts: n/a
'93 Tempo won't start

I have a 93 Tempo 2.3L Auto that won't start. My sis overheated it and now
it won't start. I fixed the water pump and still won't start. I have
spark, and fuel pressure to the injectors. It turns over, but won't fire.
Please help...I'm just a girl!

  Reply With Quote
Sponsored Links
Advertisement
 
Old 10-12-2005, 22:01   #2 (permalink)
Bob
Guest
 
Posts: n/a
Re: '93 Tempo won't start


"Chickneedshelp" <tonopahlorin@netscape.com> wrote in message
news:abe00aaa9d383da7e117513974b2c7eb@localhost.talkaboutautos.com...
>I have a 93 Tempo 2.3L Auto that won't start. My sis overheated it and now
> it won't start. I fixed the water pump and still won't start. I have
> spark, and fuel pressure to the injectors. It turns over, but won't fire.
> Please help...I'm just a girl!
>


What's the compression?
Bob


  Reply With Quote
Old 10-13-2005, 10:01   #3 (permalink)
Chickneedshelp
Guest
 
Posts: n/a
Re: '93 Tempo won't start

I'll have to check...The engine will turn over and act like it wants to
start and then it just dies off again!

  Reply With Quote
Old 10-14-2005, 02:01   #4 (permalink)
Nick
Guest
 
Posts: n/a
Re: '93 Tempo won't start

Howdy,

I had a problem with the distributor on an'89 Topaz - same car - I had
checked the voltages, and at first I thought it was the ignition switch, so
I replaced that - a cheap part - not a fun job... but the problem
remained... The book said the next item to check was the igintion module on
the distributor... I went to a yard and for $35, pulled a distributor...
that got the car running, plus another $7 or 8 for the switch... Maybe you
know someone with a similar car that would let you try their distributor?

Nick
"Chickneedshelp" <tonopahlorin@netscape.com> wrote in message
news:a54a60d67fc6589c726c8f2de508d753@localhost.talkaboutautos.com...
> I'll have to check...The engine will turn over and act like it wants to
> start and then it just dies off again!
>



  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 06:05.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.