98 Windstar - speed sensor - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 11-24-05, 02:01 PM
FrankD
Guest
 
Posts: n/a
98 Windstar - speed sensor

98 ford windstar

When first started from cold, my transmission doesn't shift for about
2 - 5 miles. I can drive locked up. The speedo also doesn't move off
0 during that time. After a few miles, all works fine.

I was told that this was probably a defective speed sensor. This was
a best guess, but no electronic diagnostic test was used.

Where is the sensor located? Is this sensor an easy part to reach and
replace? Any special tools required?

Thanks



 
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 11-24-05, 04:01 PM
Backyard Mechanic
Guest
 
Posts: n/a
Re: 98 Windstar - speed sensor

FrankD <FrancisD@adelphia.net> wrote:

> 98 ford windstar
>
> When first started from cold, my transmission doesn't shift for about
> 2 - 5 miles. I can drive locked up. The speedo also doesn't move off
> 0 during that time. After a few miles, all works fine.
>
> I was told that this was probably a defective speed sensor. This was
> a best guess, but no electronic diagnostic test was used.
>
> Where is the sensor located? Is this sensor an easy part to reach and
> replace? Any special tools required?
>
> Thanks
>
>


Go on autozone.com and look for the VSS location... may be info on
replacing it, as well

--
Yeh, I'm a Krusty old Geezer, putting up with my 'smartass' is the price
you pay..DEAL with it!
 
post #3 of 4 (permalink) Old 11-24-05, 08:01 PM
FrankD
Guest
 
Posts: n/a
Re: 98 Windstar - speed sensor

On Thu, 24 Nov 2005 23:45:43 GMT, Backyard Mechanic
<pettyfog@yaywho.com> wrote:

>FrankD <FrancisD@adelphia.net> wrote:
>
>> 98 ford windstar
>>
>> When first started from cold, my transmission doesn't shift for about
>> 2 - 5 miles. I can drive locked up. The speedo also doesn't move off
>> 0 during that time. After a few miles, all works fine.
>>
>> I was told that this was probably a defective speed sensor. This was
>> a best guess, but no electronic diagnostic test was used.
>>
>> Where is the sensor located? Is this sensor an easy part to reach and
>> replace? Any special tools required?
>>
>> Thanks
>>
>>

>
>Go on autozone.com and look for the VSS location... may be info on
>replacing it, as well


Autozone site does not show part location or any info about
replacement of VSS. Part is $23. I've been quoted $200 - $300 for
repair. Sounds high unless there is lots of labor involved. Is RR
difficult as a home garage project?


 
post #4 of 4 (permalink) Old 11-27-05, 10:01 AM
timer
Guest
 
Posts: n/a
Re: 98 Windstar - speed sensor

theres a lot to remove, that why. good luck
"FrankD" <FrancisD@adelphia.net> wrote in message
news:fd1do1h4qf6grnt8tasa0r94uhqenulgfn@4ax.com...
> On Thu, 24 Nov 2005 23:45:43 GMT, Backyard Mechanic
> <pettyfog@yaywho.com> wrote:
>
>>FrankD <FrancisD@adelphia.net> wrote:
>>
>>> 98 ford windstar
>>>
>>> When first started from cold, my transmission doesn't shift for about
>>> 2 - 5 miles. I can drive locked up. The speedo also doesn't move off
>>> 0 during that time. After a few miles, all works fine.
>>>
>>> I was told that this was probably a defective speed sensor. This was
>>> a best guess, but no electronic diagnostic test was used.
>>>
>>> Where is the sensor located? Is this sensor an easy part to reach and
>>> replace? Any special tools required?
>>>
>>> Thanks
>>>
>>>

>>
>>Go on autozone.com and look for the VSS location... may be info on
>>replacing it, as well

>
> Autozone site does not show part location or any info about
> replacement of VSS. Part is $23. I've been quoted $200 - $300 for
> repair. Sounds high unless there is lots of labor involved. Is RR
> difficult as a home garage project?
>
>
>



 
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome