99 Windstar taillight problem? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-28-2005, 06:01   #1 (permalink)
alpost
Guest
 
Posts: n/a
99 Windstar taillight problem?

A message on my instrument info center came on stating that the left
taillight was not working. This happened 8 months ago with the right
side, so I changed the bulb and problem solved. This time I replaced
the left bulb and it still is not working. The brake light works fine,
but no taillight. I went and bought another bulb just in case it was
defective, but I got the same results, no taillight, only brake light.

Can someone advise me on what I should do/try next.

Thanks in advance to those that help.






--
delete {REMOVE} before sending

  Reply With Quote
Sponsored Links
Advertisement
 
Old 09-29-2005, 06:01   #2 (permalink)
Kevin G. Torkelson
Guest
 
Posts: n/a
Re: 99 Windstar taillight problem?

Look for a bad fuse

"alpost" <alpost@{REMOVE}rogers.com> wrote in message
news:8amdnUHNx9TkG6feRVn-tw@rogers.com...
>A message on my instrument info center came on stating that the left
> taillight was not working. This happened 8 months ago with the right
> side, so I changed the bulb and problem solved. This time I replaced
> the left bulb and it still is not working. The brake light works fine,
> but no taillight. I went and bought another bulb just in case it was
> defective, but I got the same results, no taillight, only brake light.
>
> Can someone advise me on what I should do/try next.
>
> Thanks in advance to those that help.
>
>
>
>
>
>
> --
> delete {REMOVE} before sending
>



  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 15:40.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.