Antifreeze smell - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-14-2005, 18:01   #1 (permalink)
Mike N
Guest
 
Posts: n/a
Antifreeze smell

I have a 93 Taurus 3.0 liter. I can't find a antifreeze leak. I have
detected an odor of antifreeze outside of the car(when you approach the car
after it has been running) . But for the life of me I can't find it.No wet
spots on the ground or on or around the engine ever,but it looses a little
bit( about a pint every two months) Any help would be appreciated .


  Reply With Quote
Sponsored Links
Advertisement
 
Old 06-14-2005, 19:01   #2 (permalink)
Tom Adkins
Guest
 
Posts: n/a
Re: Antifreeze smell

Mike N wrote:
> I have a 93 Taurus 3.0 liter. I can't find a antifreeze leak. I have
> detected an odor of antifreeze outside of the car(when you approach the car
> after it has been running) . But for the life of me I can't find it.No wet
> spots on the ground or on or around the engine ever,but it looses a little
> bit( about a pint every two months) Any help would be appreciated .
>
>


It's pretty common on 3.0 Tauri for the water pump to leak and drip onto the
exhaust. The drips don't hit the ground. Also look for seepage in the heater pipes and
short hoses in the right rear engine compartment area.
  Reply With Quote
Old 06-14-2005, 19:01   #3 (permalink)
Mike N
Guest
 
Posts: n/a
Re: Antifreeze smell

Thanks Tom I will
"Tom Adkins" <newton5@remove.comcast.net> wrote in message
news:LeOdnVCofsBc5jLfRVn-pA@comcast.com...
> Mike N wrote:
>> I have a 93 Taurus 3.0 liter. I can't find a antifreeze leak. I have
>> detected an odor of antifreeze outside of the car(when you approach the
>> car after it has been running) . But for the life of me I can't find
>> it.No wet spots on the ground or on or around the engine ever,but it
>> looses a little bit( about a pint every two months) Any help would be
>> appreciated .

>
> It's pretty common on 3.0 Tauri for the water pump to leak and drip onto
> the exhaust. The drips don't hit the ground. Also look for seepage in the
> heater pipes and short hoses in the right rear engine compartment area.



  Reply With Quote
Old 06-15-2005, 07:01   #4 (permalink)
ankhe105
Guest
 
Posts: n/a
Re: Antifreeze smell

Does that car have a plastic intake manifold?

  Reply With Quote
Old 06-15-2005, 08:01   #5 (permalink)
DustyRhoades@mailcity.com
Guest
 
Posts: n/a
Re: Antifreeze smell

Take your vehicle to a competent cooling system technician.
Have him pressure check the system and repair the fault before
you cause any further damage, WBMA.


mike hunt

Mike N wrote:
>
> I have a 93 Taurus 3.0 liter. I can't find a antifreeze leak. I have
> detected an odor of antifreeze outside of the car(when you approach the car
> after it has been running) . But for the life of me I can't find it.No wet
> spots on the ground or on or around the engine ever,but it looses a little
> bit( about a pint every two months) Any help would be appreciated .

  Reply With Quote
Old 06-15-2005, 08:01   #6 (permalink)
Sharon K.Cooke
Guest
 
Posts: n/a
Re: Antifreeze smell

DustyRhoades@mailcity.com wrote:
>
> Take your vehicle to a competent cooling system technician.
> Have him pressure check the system and repair the fault before
> you cause any further damage, WBMA.
>
> mike hunt
>
> Mike N wrote:
> >
> > I have a 93 Taurus 3.0 liter. I can't find a antifreeze leak. I have
> > detected an odor of antifreeze outside of the car(when you approach the car
> > after it has been running) . But for the life of me I can't find it.No wet
> > spots on the ground or on or around the engine ever,but it looses a little
> > bit( about a pint every two months) Any help would be appreciated .


I suspect a pinhole high pressure leak in one of the heater hoses toward the
front of the engine compartment. That's where the leaks were in the two Tauri
that I owned. They were both on the underside of the hoses; difficult to spot,
and only leaked under pressure.
  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 15:38.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.