can't locate miss - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-21-2005, 17:01   #1 (permalink)
GEORGE S JAYNES
Guest
 
Posts: n/a
can't locate miss

manually closed the egr vale on an old 351 cleveland. that helped some.
Now we pull plug wires off and there is no effect on idle or roughness. I'd
think at least something would change, but nadda. college kid and I had it
running great--I rebuilt the carb for him, he put in new plugs wires and
dist cap and rotor. It was smooth. he left it with his uncle while he
visited his mother out of state. came back to (another) new cap and rotor,
wires and pugs. chrome valve covers and a chrome racing type air filter.
But it barely started (the egr) and still has this rough idle and black
exhaust. choke is open. I'm lost on it now. just plain out of ideas. Any
help?


  Reply With Quote
Sponsored Links
Advertisement
 
Old 08-21-2005, 19:01   #2 (permalink)
Wendy & John
Guest
 
Posts: n/a
Re: can't locate miss

"GEORGE S JAYNES" wrote: ( old 351 cleveland )

Left car with relative. Engine was running great--rebuilt carb,
new plugs wires dist cap and rotor.

Came back and found another new cap/rotor/wires/pugs, chrome
valve covers and a chrome racing type air filter.

But it barely started, has this rough idle and black exhaust.
Pulled plug wires off; no effect on idle or roughness. Manually
closing egr vale helped some. Choke is open. Any other ideas?
_____________________________________________________

From observation it's running rich and from tests the ignition is
okay. If it's not a clog in the new air filter, a re-re-build of
the carburetor may be needed.

Good luck.

Wendy & John.
____________________________________________________


  Reply With Quote
Old 08-22-2005, 11:01   #3 (permalink)
Paul of Dayton
Guest
 
Posts: n/a
Re: can't locate miss

Umm, are the plug wires going to the right plugs? Since you didn't do it,
Unk may have goofed.

PoD


"GEORGE S JAYNES" <Iam-tampergeorge@ameritech.net> wrote in message
news:%j8Oe.432$L77.33@newssvr19.news.prodigy.com...
> manually closed the egr vale on an old 351 cleveland. that helped some.
> Now we pull plug wires off and there is no effect on idle or roughness.
> I'd
> think at least something would change, but nadda. college kid and I had
> it
> running great--I rebuilt the carb for him, he put in new plugs wires and
> dist cap and rotor. It was smooth. he left it with his uncle while he
> visited his mother out of state. came back to (another) new cap and
> rotor,
> wires and pugs. chrome valve covers and a chrome racing type air filter.
> But it barely started (the egr) and still has this rough idle and black
> exhaust. choke is open. I'm lost on it now. just plain out of ideas. Any
> help?
>
>



  Reply With Quote
Old 08-22-2005, 21:01   #4 (permalink)
GEORGE S JAYNES
Guest
 
Posts: n/a
Re: can't locate miss


Plug wires are right. I'm thinking genous uncle either swapped carbs, or
readjusted the carb i rebuilt. Now that you've mentioned it ( of course i
overlooked my own work!) it does act like the carb is out of adjustment.
Thanks, I'll check it this weekend.
George


  Reply With Quote
Old 08-22-2005, 22:01   #5 (permalink)
Backyard Mechanic
Guest
 
Posts: n/a
Re: can't locate miss

"GEORGE S JAYNES" <Iam-tampergeorge@ameritech.net> wrote in
news:%j8Oe.432$L77.33@newssvr19.news.prodigy.com:

> manually closed the egr vale on an old 351 cleveland. that helped
> some. Now we pull plug wires off and there is no effect on idle or
> roughness. I'd think at least something would change, but nadda.
> college kid and I had it running great--I rebuilt the carb for him, he
> put in new plugs wires and dist cap and rotor. It was smooth. he left
> it with his uncle while he visited his mother out of state. came back
> to (another) new cap and rotor, wires and pugs. chrome valve covers
> and a chrome racing type air filter. But it barely started (the egr)
> and still has this rough idle and black exhaust. choke is open. I'm
> lost on it now. just plain out of ideas. Any help?
>
>


Hmmm..... Blown Power Valve?


Damn I hate carbs! Glad I dont have any anymore!
  Reply With Quote
Old 08-23-2005, 10:01   #6 (permalink)
Paul of Dayton
Guest
 
Posts: n/a
Re: can't locate miss

I quit thinking about carbs when I got my first TBI 302 in my old T-Bird.
Except for a rare spritz with cleaner and sillycone I did nothing to it.
184k and still 24mpg when I sold it.

PoD


"Backyard Mechanic" <pettyfog@yaywho.com> wrote in message
news:Xns96BB3836481Dpettyfogery@207.115.63.158...
> "GEORGE S JAYNES" <Iam-tampergeorge@ameritech.net> wrote in
> news:%j8Oe.432$L77.33@newssvr19.news.prodigy.com:
>
>> manually closed the egr vale on an old 351 cleveland. that helped
>> some. Now we pull plug wires off and there is no effect on idle or
>> roughness. I'd think at least something would change, but nadda.
>> college kid and I had it running great--I rebuilt the carb for him, he
>> put in new plugs wires and dist cap and rotor. It was smooth. he left
>> it with his uncle while he visited his mother out of state. came back
>> to (another) new cap and rotor, wires and pugs. chrome valve covers
>> and a chrome racing type air filter. But it barely started (the egr)
>> and still has this rough idle and black exhaust. choke is open. I'm
>> lost on it now. just plain out of ideas. Any help?
>>
>>

>
> Hmmm..... Blown Power Valve?
>
>
> Damn I hate carbs! Glad I dont have any anymore!



  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 14:28.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.