econoline won't start - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-11-2005, 23:42   #1 (permalink)
dccruiser
Guest
 
Posts: n/a
econoline won't start


I have a 1990 econoline van, 2 days ago it started right up, today it
just clicks. Battery and conections are fine. Any idea's?
thanks, dc


--
dccruiser
------------------------------------------------------------------------
dccruiser's Profile: http://www.automotivenewsgroups.com/....php?userid=20
View this thread: http://www.automotivenewsgroups.com/...d.php?t=183456

  Reply With Quote
Sponsored Links
Advertisement
 
Old 03-11-2005, 23:43   #2 (permalink)
fordly863@hotmail.com
Guest
 
Posts: n/a
Re: econoline won't start

On Tue, 1 Mar 2005 16:37:34 -0600, dccruiser
<dccruiser.1l8n45@no-mx.automotivenewsgroups.com> wrote:

>
>I have a 1990 econoline van, 2 days ago it started right up, today it
>just clicks. Battery and conections are fine. Any idea's?
>thanks, dc

lmfao
avr time

hurc ast
  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Expedition - Remote Start nckracer Ford Expedition Forum | Lincoln Navigator Forum 6 01-16-2009 20:57
Car won't start :( SteveH General Tech 2 10-17-2004 15:29
Car wont start! Starter/isolater stuffed? b-juggles Interior | Electrical | ECU 5 09-28-2004 05:32
hard to start when hot borgiewindsor General Tech 1 08-24-2004 16:53
Urgent Help Needed-Car won't start! Kerazy S-Pak General Tech 18 07-31-2004 19:59

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 13:39.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.