engine running too cool - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-26-2006, 14:01   #1 (permalink)
Kegge
Guest
 
Posts: n/a
engine running too cool

I have a 2000 ford escort zx2 with the dual overhead cam engine. About a
month ago the temp. gauge started showing cold when running down the road
above 30mph. Since then I have changed antifreeze, burped the cooling
system, changed the thermostat and checked the new stat in hot water-it is
working perfect. Also the fan is not running. And the engine is still
running too cool. When sitting at an idle the engine will come up to
temperature but quickly cools down when going down the road-the heater
also starts blowing cooler air. What else should I be looking at.

  Reply With Quote
Sponsored Links
Advertisement
 
Old 01-26-2006, 22:01   #2 (permalink)
FanJet
Guest
 
Posts: n/a
Re: engine running too cool

Kegge wrote:
> I have a 2000 ford escort zx2 with the dual overhead cam engine.
> About a month ago the temp. gauge started showing cold when running
> down the road above 30mph. Since then I have changed antifreeze,
> burped the cooling system, changed the thermostat and checked the new
> stat in hot water-it is working perfect. Also the fan is not
> running. And the engine is still running too cool. When sitting at
> an idle the engine will come up to temperature but quickly cools down
> when going down the road-the heater also starts blowing cooler air.
> What else should I be looking at.


Try another thermostat.


  Reply With Quote
Old 01-27-2006, 08:01   #3 (permalink)
fireater
Guest
 
Posts: n/a
Re: engine running too cool

FanJet wrote:
> Kegge wrote:
>
>>I have a 2000 ford escort zx2 with the dual overhead cam engine.
>>About a month ago the temp. gauge started showing cold when running
>>down the road above 30mph. Since then I have changed antifreeze,
>>burped the cooling system, changed the thermostat and checked the new
>>stat in hot water-it is working perfect. Also the fan is not
>>running. And the engine is still running too cool. When sitting at
>>an idle the engine will come up to temperature but quickly cools down
>>when going down the road-the heater also starts blowing cooler air.
>>What else should I be looking at.

>
>
> Try another thermostat.
>
>

i have replaced multiple thermostats before finding a good one. BUT
after driving it for a WEEK or so is the antifreeze level constant?....
Do you have to add any? if so could be a leak letting air in cooling
system causing no heat.(would have to be quite low though)
  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 14:49.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.