esc0rt problems - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-24-2006, 12:01   #1 (permalink)
camaroman3389
Guest
 
Posts: n/a
esc0rt problems

so i finally got my escort running but it wasnt firing on the third(third
from the left) cilundar so i thought maybe i hooked up the wires wrong
well i took off the wires while it was running *slaps myself so now it
wont start and nothing works it makes a clickign nose under the dash but
thats it lol I NEED HELP!!!! lol

  Reply With Quote
Sponsored Links
Advertisement
 
Old 01-24-2006, 21:01   #2 (permalink)
sleepdog@optonline.net
Guest
 
Posts: n/a
Re: esc0rt problems

>> well i took off the wires while it was running *slaps myself
>> so now it wont start and nothing works it makes a clickign
>> nose under the dash but thats it lol I NEED HELP!!!! lol


I wonder where all that voltage ran off to when you pulled the plug
wire?

Something caught it. Now you know...

  Reply With Quote
Old 01-25-2006, 07:01   #3 (permalink)
Al Bundy
Guest
 
Posts: n/a
Re: esc0rt problems

I think you need to put at least a few of those wires back on in the
right place. A bit of research will tell you that those "cilundars"
(sic) have numbers that correspond to the firing order. If it really is
an escOrt there are only four wires and you could try various
combinations until you get it right. The longest wire goes to the
cylinder farthest away and the shortest wire goes to the closest. So
that just leaves you with the two middle cylinders to guess at. Those
are the 2nd and 3rd from the left. They are also the 2nd and 3rd from
the right!!

  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford

Related Reading: esc0rt problems


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 03:38.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.