esc0rt problems - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 01-24-06, 01:01 PM
camaroman3389
Guest
 
Posts: n/a
esc0rt problems

so i finally got my escort running but it wasnt firing on the third(third
from the left) cilundar so i thought maybe i hooked up the wires wrong
well i took off the wires while it was running *slaps myself so now it
wont start and nothing works it makes a clickign nose under the dash but
thats it lol I NEED HELP!!!! lol



 
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 01-24-06, 10:01 PM
sleepdog@optonline.net
Guest
 
Posts: n/a
Re: esc0rt problems

>> well i took off the wires while it was running *slaps myself
>> so now it wont start and nothing works it makes a clickign
>> nose under the dash but thats it lol I NEED HELP!!!! lol


I wonder where all that voltage ran off to when you pulled the plug
wire?

Something caught it. Now you know...

 
post #3 of 3 (permalink) Old 01-25-06, 08:01 AM
Al Bundy
Guest
 
Posts: n/a
Re: esc0rt problems

I think you need to put at least a few of those wires back on in the
right place. A bit of research will tell you that those "cilundars"
(sic) have numbers that correspond to the firing order. If it really is
an escOrt there are only four wires and you could try various
combinations until you get it right. The longest wire goes to the
cylinder farthest away and the shortest wire goes to the closest. So
that just leaves you with the two middle cylinders to guess at. Those
are the 2nd and 3rd from the left. They are also the 2nd and 3rd from
the right!!

 
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome