Ford Escort Cabrio - Problem with certain lights not commin on.... help??? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 08-16-05, 08:01 PM
Platinums.co.uk
Guest
 
Posts: n/a
Ford Escort Cabrio - Problem with certain lights not commin on.... help???

Im having problems with my lights on my car, if anyone can help would be
great.

When the engine is running, and i turn the lights on via the knobb only
certain lights work.

But the ones listed dont work for some reason......

no number plate lights, no tail lights, no front fog lights, no dashboad
lights, no heater lights, no front side lights, no driver door interior
lights, no clock lights and no lights on audible lights.

i have checked the fuses and all the front and back connections just incase
the bulbs were loose.

anyone know whats wrong???

my headlights work, my rear fog lights work, all my indicators work,

--

Electrical Kettle instant hot water (home, office)
Platinums.co.uk - or remember this
Kettle.us.com
----------------------------------------------------------------



\\ l l l //
(@ @)
____________ oOO-(_)-OOo____________




 
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome