Ford Windstar 98 Engine Shutoff while driving when use break - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 08-10-05, 01:02 PM
virgons
Guest
 
Posts: n/a
Ford Windstar 98 Engine Shutoff while driving when use break

Hi,
I have Ford windstar 98 since last few months its engine stops when I
use breaks, I feel itís occurred when the engine gets hot but even if
I use hard break any time its gets shutdown. Then I will need to put
on neutral or in parking to start again and its run fine. I brought it
to the mechanic and he tunes it up and replaced the plugs and cables
which reduce the frequency of engine to shut off while driving but
after a week itís doing the same thing again.
Is any one have the similar issues can help me what can resolve this
issue.
I appreciate the reply.

Thank you,

--
Posted using the http://www.autoforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.autoforumz.com/Ford-Mecur...ict132889.html
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.autoforumz.com/eform.php?p=646177


 
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome