Granada 1994 cruise control problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-19-2005, 09:01   #1 (permalink)
The Magnum
Guest
 
Posts: n/a
Granada 1994 cruise control problem

Hi,
I have a Ford Granada scorpio 2.5TD which was the last of the pre-smiley
face granadas (94)
There is a cruise control fitted on it and this is controlled by sone toggle
switches on the steering wheel. Now ive tried using this and when its on an
orange light comes on the dash to say its on but thats it?? It doesnt seem
to work unless im using it wrong. Other than that the car drives and handles
well.
Any ideas to what might be amiss with this?? is it a common fault???
heeeeeeeeeeeeelp
Graham


  Reply With Quote
Sponsored Links
Advertisement
 
Old 08-19-2005, 11:01   #2 (permalink)
Sharon K.Cooke
Guest
 
Posts: n/a
Re: Granada 1994 cruise control problem

The Magnum wrote:
>
> Hi,
> I have a Ford Granada scorpio 2.5TD which was the last of the pre-smiley
> face granadas (94)
> There is a cruise control fitted on it and this is controlled by sone toggle
> switches on the steering wheel. Now ive tried using this and when its on an
> orange light comes on the dash to say its on but thats it?? It doesnt seem
> to work unless im using it wrong. Other than that the car drives and handles
> well.
> Any ideas to what might be amiss with this?? is it a common fault???
> heeeeeeeeeeeeelp
> Graham


You have to turn it ON with each ignition cycle, then SET the speed (above 35
mph) that you want; this is done by getting to the deired speed, and then
SETting the cruiise controrl to hold that speed.
  Reply With Quote
Old 08-19-2005, 11:01   #3 (permalink)
The Magnum
Guest
 
Posts: n/a
Re: Granada 1994 cruise control problem


"Sharon K.Cooke" <scooke@cox.net> wrote in message
news:430613E0.C08BBABF@cox.net...
> The Magnum wrote:
> >
> > Hi,
> > I have a Ford Granada scorpio 2.5TD which was the last of the pre-smiley
> > face granadas (94)
> > There is a cruise control fitted on it and this is controlled by sone

toggle
> > switches on the steering wheel. Now ive tried using this and when its on

an
> > orange light comes on the dash to say its on but thats it?? It doesnt

seem
> > to work unless im using it wrong. Other than that the car drives and

handles
> > well.
> > Any ideas to what might be amiss with this?? is it a common fault???
> > heeeeeeeeeeeeelp
> > Graham

>
> You have to turn it ON with each ignition cycle, then SET the speed (above

35
> mph) that you want; this is done by getting to the deired speed, and then
> SETting the cruiise controrl to hold that speed.


How do i set the cruise control? I have driven, say at 60mph, switched it
on and have even pressed + and - to absolutely no avail, as soon as i take
my foot off the accelerator the car slows down like its not on. Or am i
doing it wrong? Theres no digital display or anything, just the light on the
dash to say its been switched on.
Thanks,
Graham


  Reply With Quote
Old 08-19-2005, 13:01   #4 (permalink)
Sharon K.Cooke
Guest
 
Posts: n/a
Re: Granada 1994 cruise control problem

The Magnum wrote:
>
> "Sharon K.Cooke" <scooke@cox.net> wrote in message
> news:430613E0.C08BBABF@cox.net...
> > The Magnum wrote:
> > >
> > > Hi,
> > > I have a Ford Granada scorpio 2.5TD which was the last of the pre-smiley
> > > face granadas (94)
> > > There is a cruise control fitted on it and this is controlled by sone

> toggle
> > > switches on the steering wheel. Now ive tried using this and when its on

> an
> > > orange light comes on the dash to say its on but thats it?? It doesnt

> seem
> > > to work unless im using it wrong. Other than that the car drives and

> handles
> > > well.
> > > Any ideas to what might be amiss with this?? is it a common fault???
> > > heeeeeeeeeeeeelp
> > > Graham

> >
> > You have to turn it ON with each ignition cycle, then SET the speed (above

> 35
> > mph) that you want; this is done by getting to the deired speed, and then
> > SETting the cruiise controrl to hold that speed.

>
> How do i set the cruise control? I have driven, say at 60mph, switched it
> on and have even pressed + and - to absolutely no avail, as soon as i take
> my foot off the accelerator the car slows down like its not on. Or am i
> doing it wrong? Theres no digital display or anything, just the light on the
> dash to say its been switched on.
> Thanks,
> Graham


It may just be not working. A blown fuse, bad clock spring, or the previous
owner may have disabled it, foe whatever reason.
  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 18:36.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.