HELP 95 ford escort tries to start by it self - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-29-2005, 21:01   #1 (permalink)
bischofsteel
Guest
 
Posts: n/a
HELP 95 ford escort tries to start by it self

I have a 95 Ford Escort 1.9 and it just keeps running ,but when i take wire
off of starter syloinoid it stops trying to start already replaced starter.

  Reply With Quote
Sponsored Links
Advertisement
 
Old 08-29-2005, 21:01   #2 (permalink)
Jeff
Guest
 
Posts: n/a
Re: HELP 95 ford escort tries to start by it self


"bischofsteel" <bischofsteel@aol.com> wrote in message
news:fd53d412f86a359321f220a3988e399f@localhost.talkaboutautos.com...
>I have a 95 Ford Escort 1.9 and it just keeps running ,but when i take wire
> off of starter syloinoid it stops trying to start already replaced
> starter.


Sounds like a problem with the switch in the steering column or another
electrical problem.

Jeff


  Reply With Quote
Old 08-29-2005, 22:01   #3 (permalink)
nospam.clare.nce@sny.der.on.ca
Guest
 
Posts: n/a
Re: HELP 95 ford escort tries to start by it self

On Tue, 30 Aug 2005 03:10:33 GMT, "Jeff" <kidsdoc2000@hotmail.com>
wrote:

>
>"bischofsteel" <bischofsteel@aol.com> wrote in message
>news:fd53d412f86a359321f220a3988e399f@localhost.talkaboutautos.com...
>>I have a 95 Ford Escort 1.9 and it just keeps running ,but when i take wire
>> off of starter syloinoid it stops trying to start already replaced
>> starter.

>
>Sounds like a problem with the switch in the steering column or another
>electrical problem.
>
>Jeff
>

Disconnect the ignition switch and see what happens. Sure sounds like
a "fried" switch to me. The fact it does not crank except in park or
neutral proves the problem is ahead of the neutral safety switch, or
whatever the vehicle uses for that purpose (some call it a
transmission range selector switch or sensor - and control the starter
with the GEM.)
  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 15:41.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.