HELP 95 ford escort tries to start by it self - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 08-29-05, 10:01 PM
bischofsteel
Guest
 
Posts: n/a
HELP 95 ford escort tries to start by it self

I have a 95 Ford Escort 1.9 and it just keeps running ,but when i take wire
off of starter syloinoid it stops trying to start already replaced starter.



 
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 08-29-05, 10:01 PM
Jeff
Guest
 
Posts: n/a
Re: HELP 95 ford escort tries to start by it self


"bischofsteel" <bischofsteel@aol.com> wrote in message
news:fd53d412f86a359321f220a3988e399f@localhost.talkaboutautos.com...
>I have a 95 Ford Escort 1.9 and it just keeps running ,but when i take wire
> off of starter syloinoid it stops trying to start already replaced
> starter.


Sounds like a problem with the switch in the steering column or another
electrical problem.

Jeff


 
post #3 of 3 (permalink) Old 08-29-05, 11:01 PM
nospam.clare.nce@sny.der.on.ca
Guest
 
Posts: n/a
Re: HELP 95 ford escort tries to start by it self

On Tue, 30 Aug 2005 03:10:33 GMT, "Jeff" <kidsdoc2000@hotmail.com>
wrote:

>
>"bischofsteel" <bischofsteel@aol.com> wrote in message
>news:fd53d412f86a359321f220a3988e399f@localhost.talkaboutautos.com...
>>I have a 95 Ford Escort 1.9 and it just keeps running ,but when i take wire
>> off of starter syloinoid it stops trying to start already replaced
>> starter.

>
>Sounds like a problem with the switch in the steering column or another
>electrical problem.
>
>Jeff
>

Disconnect the ignition switch and see what happens. Sure sounds like
a "fried" switch to me. The fact it does not crank except in park or
neutral proves the problem is ahead of the neutral safety switch, or
whatever the vehicle uses for that purpose (some call it a
transmission range selector switch or sensor - and control the starter
with the GEM.)
 
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome