Help: Fort tempo problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-24-2005, 21:01   #1 (permalink)
wizardofsnog
Guest
 
Posts: n/a
Help: Fort tempo problem

Hi.. I have a 92 Ford Tempo, 4 banger.. The problem is with the
dashboard blowers. I cannot get the vents to work properly. The blower
unit will blow thru the Floor/defrosters, but not thru the dashboard
vents. is there some sylanoid somewhere I should check? In my Haynes
repair manual, there isn't much info on this subject.

Thanks.
  Reply With Quote
Sponsored Links
Advertisement
 
Old 07-03-2005, 12:02   #2 (permalink)
Rob
Guest
 
Posts: n/a
Re: Help: Fort tempo problem

wizardofsnog wrote:
> Hi.. I have a 92 Ford Tempo, 4 banger.. The problem is with the
> dashboard blowers. I cannot get the vents to work properly. The blower
> unit will blow thru the Floor/defrosters, but not thru the dashboard
> vents. is there some sylanoid somewhere I should check? In my Haynes
> repair manual, there isn't much info on this subject.
>
> Thanks.

tempo hmm not sure but the heater controls are probably cables...... you
will have to dissassemble the dash controls and find out
  Reply With Quote
Old 07-05-2005, 02:01   #3 (permalink)
KENNETH MCABEE
Guest
 
Posts: n/a
Re: Help: Fort tempo problem

I had a tempo with the same problem. It would not change, there was no
solenoid, it was the cable that was broken on the back of the controls. The
controls were all manual cables, no vacuum was used. I was able to reach up
from under the dashboard, disconnect the cables and set the system to blow
defrost. At least that kept the windows defrosted.

"Rob" <rjonese@shaw.ca> wrote in message
news:VXVxe.151770$El.150284@pd7tw1no...
> wizardofsnog wrote:
>> Hi.. I have a 92 Ford Tempo, 4 banger.. The problem is with the dashboard
>> blowers. I cannot get the vents to work properly. The blower unit will
>> blow thru the Floor/defrosters, but not thru the dashboard vents. is
>> there some sylanoid somewhere I should check? In my Haynes repair manual,
>> there isn't much info on this subject.
>>
>> Thanks.

> tempo hmm not sure but the heater controls are probably cables...... you
> will have to dissassemble the dash controls and find out



  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 21:09.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.