Help, please.. AeroStar Trans shifting problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-30-2005, 22:01   #1 (permalink)
Backyard Mechanic
Guest
 
Posts: n/a
Help, please.. AeroStar Trans shifting problem

Since I know next to diddly about transmissions, hope one of you guys on
here can help me..

Truck acts like it wants to move but seems to slip badly when I try to
start up start in OD position, starting in D, 2 or 1 works ok.. then I
can shift to OD once I'm up to speed. Had it SEEM to slip ONCE in
Reverse.

Having read before that several things can cause similar problems, I
immediately thought of the 1st accum piston.. but then I would have
trouble in any position, right?

Then thought of the MLPS (did a search to get the term).

Also it SEEMS to me the trans is quick to shift down at a slight tip-in
or throttle change, at least in OD and D.

Guess I could rule out the TPS or VSS with these symptoms.. at least for
the primarily problem.. or can I?

What do ya think?

  Reply With Quote
Sponsored Links
Advertisement
 
Old 07-01-2005, 18:01   #2 (permalink)
Backyard Mechanic
Guest
 
Posts: n/a
never mind, it blew.

Too late.. just blew the front seal

Ah.. I shoulda been more sensitive to the 'feel' not driven it until I
at least tried the MLPS.



Backyard Mechanic <pettyfog@yaywho.com> wrote in
news:Xns9685EBAFC9B08pettyfogyahoocom@207.115.63.158:

> Since I know next to diddly about transmissions, hope one of you guys
> on here can help me..
>
> Truck acts like it wants to move but seems to slip badly when I try to
> start up start in OD position, starting in D, 2 or 1 works ok.. then I
> can shift to OD once I'm up to speed. Had it SEEM to slip ONCE in
> Reverse.
>
> Having read before that several things can cause similar problems, I
> immediately thought of the 1st accum piston.. but then I would have
> trouble in any position, right?
>
> Then thought of the MLPS (did a search to get the term).
>
> Also it SEEMS to me the trans is quick to shift down at a slight
> tip-in or throttle change, at least in OD and D.
>
> Guess I could rule out the TPS or VSS with these symptoms.. at least
> for the primarily problem.. or can I?
>
> What do ya think?
>
>


  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 20:08.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.