how to reattach defroster lead to rear window? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 12-04-05, 03:01 PM
john
Guest
 
Posts: n/a
how to reattach defroster lead to rear window?

The little lead plate on the wire which attaches to the defroster grid on
the rear window (driver's side of rear) of my Ford Windstar came off. I
reglued it with the glue you use to reattach a rearview mirror to the
glass. While the lead stayed on the glass, it did not make contact. When i
took a voltmeter and attached one end to the lead and the other to the grid,
i got a reading, so the current is good to the lead (or grid at least). Any
suggestions on how to get the current to flow through the crazy glue, or do
i need to use some of that copper paint to paint over the lead and have it
make contact with the grid wires? Please email replies to
johnagner@hotmail.com and thanks.





 
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome