Lack of spark at coil - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 03-13-05, 06:01 PM
waterlogged
Guest
 
Posts: n/a
Lack of spark at coil

Hi,and thanks for looking.I have a 1988 BroncoII 2.9 I only get spark from
coil when starter first engages then nothing while turns over, spark again
when you stop the starter.The coil is new and the cap &rotor.There was some
rust inside the cap cleaned as best i could.Any help would be greatly
appreciated. STUMMPED

 
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 03-13-05, 11:40 PM
nospam.clare.nce@sny.der.on.ca
Guest
 
Posts: n/a
Re: Lack of spark at coil

On Sun, 13 Mar 2005 19:02:24 -0500, "waterlogged" <windowdr@msn.com>
wrote:

>Hi,and thanks for looking.I have a 1988 BroncoII 2.9 I only get spark from
>coil when starter first engages then nothing while turns over, spark again
>when you stop the starter.The coil is new and the cap &rotor.There was some
>rust inside the cap cleaned as best i could.Any help would be greatly
>appreciated. ST

 
post #3 of 4 (permalink) Old 03-14-05, 05:01 AM
Happy Traveler
Guest
 
Posts: n/a
Re: Lack of spark at coil

Sounds like bad ignition switch or a bad connection. I would disconnect the
starter cable from the relay and check if the coil gets 12V in the 'start'
position. If it doesn't, follow the wiring back to the switch.

----- Original Message -----
From: "waterlogged" <windowdr@msn.com>


> Hi,and thanks for looking.I have a 1988 BroncoII 2.9 I only get spark from
> coil when starter first engages then nothing while turns over, spark again
> when you stop the starter.



 
post #4 of 4 (permalink) Old 03-16-05, 12:01 AM
Eric F
Guest
 
Posts: n/a
Re: Lack of spark at coil

take out your ignition module, and have it tested at Autozone for free, or
just replace it for $30.

"waterlogged" <windowdr@msn.com> wrote in message
news:4d4290b13c62e6e6d650b245a40787ac@localhost.talkaboutautos.com...
> Hi,and thanks for looking.I have a 1988 BroncoII 2.9 I only get spark from
> coil when starter first engages then nothing while turns over, spark again
> when you stop the starter.The coil is new and the cap &rotor.There was

some
> rust inside the cap cleaned as best i could.Any help would be greatly
> appreciated. STUMMPED
>
>



 
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
To Spark or Not to Spark ( Not to $#@%) Nasamongrul Inline 6 Tech 4 09-06-04 05:55 AM
Continuous Spark from Coil Axeman82 General Tech 0 06-06-04 05:06 PM
Ignition coil location problem solved The Goodz Australian Falcons 10 12-20-03 03:30 AM
Ignition coil wireing sleepwalker Interior | Electrical | ECU 2 10-31-03 02:18 AM
URGENT : CFI->MPI, no spark Sundeep Inline 6 Tech 5 05-06-03 10:47 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome