need help with ford tempo - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-14-2005, 00:04   #1 (permalink)
hazeltn
Guest
 
Posts: n/a
need help with ford tempo

i have a 1991 ford tempo, 4 cylinder. runs good but when you put it in
reverse it stalls. it doesn't stall in any other gear. any suggestions
on what the problem could be would be greatly appreciated. thanks.

  Reply With Quote
Sponsored Links
Advertisement
 
Old 06-14-2005, 00:04   #2 (permalink)
Jim Warman
Guest
 
Posts: n/a
Re: need help with ford tempo

Several years ago, I recall a similar concerns with some of the pick ups.
The cure was to service the transmission (believe it or not). Transmission
line pressures are very high in reverse and the power required was more than
the engine could deliver at idle. More recently, some of the diesel/4R100
trucks were also having a nearly similar concern in extreme cold temps....
the cure in this case was to switch to synthetic ATF.

HTH.


"hazeltn" <hazeltn75@aol.com> wrote in message
news:06cca541cfcb5594a2d9da3fdd0af577@localhost.talkaboutautos.com...
> i have a 1991 ford tempo, 4 cylinder. runs good but when you put it in
> reverse it stalls. it doesn't stall in any other gear. any suggestions
> on what the problem could be would be greatly appreciated. thanks.
>



  Reply With Quote
Old 06-14-2005, 00:04   #3 (permalink)
international444@hotmail.com
Guest
 
Posts: n/a
Re: need help with ford tempo

On Sun, 05 Jun 2005 18:20:08 GMT, "Jim Warman"
<mechanic@tenalpsulet.net> wrote:

>Several years ago, I recall a similar concerns with some of the pick ups.
>The cure was to service the transmission (believe it or not). Transmission
>line pressures are very high in reverse and the power required was more than
>the engine could deliver at idle. More recently, some of the diesel/4R100
>trucks were also having a nearly similar concern in extreme cold temps....
>the cure in this case was to switch to synthetic ATF.
>
>HTH.


LMFAO

FAIL
year 4 auto trannies


its the lock up torque beiing enguaged

i bet it does it in manual low too

replace the torque and tranny
your pump is prolly fied too


h
u
r
c









>
>
>"hazeltn" <hazeltn75@aol.com> wrote in message
>news:06cca541cfcb5594a2d9da3fdd0af577@localhost.talkaboutautos.com...
>> i have a 1991 ford tempo, 4 cylinder. runs good but when you put it in
>> reverse it stalls. it doesn't stall in any other gear. any suggestions
>> on what the problem could be would be greatly appreciated. thanks.
>>

>


  Reply With Quote
Old 06-14-2005, 00:05   #4 (permalink)
IceWizard
Guest
 
Posts: n/a
Re: need help with ford tempo

Chances are you don't have the same problem as me, but just in case...

My 89 ford tempo was stalling whenever i'd put it into reverse. I
parallel park and have to Drive/Reverse frequently to get out of my
parking space. I found that whenever I moved it to reverse it had a
great chance of stalling, but it'd never stall when moving between any
other gears.

A couple weeks later my ignition failed, and if I turned my key it'd
start.. and as soon as I let go it would kill the engine. I got my
ignition replaced, and I did not experience any more stalling on
reverse. I don't know how the 2 were related, but that's just my
experience.


  Reply With Quote
Old 06-14-2005, 00:07   #5 (permalink)
James Goforth
Guest
 
Posts: n/a
Re: need help with ford tempo

When you say you got your "ignition" replaced, what exactly do you
mean?

  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 19:05.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.