NEWBATT/INSTALLED/INOLDCAR/NOW/AMP-METER IS PIN'EDAT65AMPS AND COOKING MY NEW BATT,?IS MY VOLTAGE REGULATER THE PROBLEM ITS NOT LIKE THE NEWER KIND ITS ALT AND REGULATER MOUNTED ON THE WHEELWELL TYPE ?ANYONE???? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 11-15-05, 05:01 AM
1977351civ8
Guest
 
Posts: n/a
NEWBATT/INSTALLED/INOLDCAR/NOW/AMP-METER IS PIN'EDAT65AMPS AND COOKING MY NEW BATT,?IS MY VOLTAGE REGULATER THE PROBLEM ITS NOT LIKE THE NEWER KIND ITS ALT AND REGULATER MOUNTED ON THE WHEELWELL TYPE ?ANYONE????

I HAVE BEEN WORKING ON CARS FROM 1964,AND IM THINKING THAT THE
REGULATER,BECAUSE OF THE FACT THAT I INSTALLED IT NEW IN 1999,WHEN I PUT
IN THE LAST NEW BATT, HAS GONE BAD,?I JUST PUT IT TO ALL U FOLKS OUT THERE
,SHOULD I GO OUT AND BUY A NEW ALT AND REGULATER,AND JUST DO IT UP RIGHT
?????THANKS TO ALL.........



 
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 11-15-05, 05:01 AM
Backyard Mechanic
Guest
 
Posts: n/a
Re: NEWBATT/INSTALLED/INOLDCAR/NOW/AMP-METER IS PIN'EDAT65AMPS AND COOKING MY NEW BATT,?IS MY VOLTAGE REGULATER THE PROBLEM ITS NOT LIKE THE NEWER KIND ITS ALT AND REGULATER MOUNTED ON THE WHEELWELL TYPE ?ANYONE????

"1977351civ8" <freddymjr@optonline.net> wrote:

> I HAVE BEEN WORKING ON CARS FROM 1964,AND IM THINKING THAT THE
> REGULATER,BECAUSE OF THE FACT THAT I INSTALLED IT NEW IN 1999,WHEN I
> PUT IN THE LAST NEW BATT, HAS GONE BAD,?I JUST PUT IT TO ALL U FOLKS
> OUT THERE ,SHOULD I GO OUT AND BUY A NEW ALT AND REGULATER,AND JUST DO
> IT UP RIGHT ?????THANKS TO ALL.........
>
>


i guess

--
Yeh, I'm a Krusty old Geezer, staving off dementia here..DEAL with it!
 
post #3 of 5 (permalink) Old 11-15-05, 06:01 AM
MasterBlaster
Guest
 
Posts: n/a
Re: NEWBATT/INSTALLED/INOLDCAR/NOW/AMP-METER IS PIN'EDAT65AMPS AND COOKING MY NEW BATT,?IS MY VOLTAGE REGULATER THE PROBLEM ITS NOT LIKE THE NEWER KIND ITS ALT AND REGULATER MOUNTED ON THE WHEELWELL TYPE ?ANYONE????


"1977351civ8" wrote

localhost.talkaboutautos.com << Can't we just shoot them all? Please??

This is called the "message area".
This is where you type your question, in a nice, neat, logical way
so that everyone can read it, and understand it, and possibly reply to it.
Thank you just oodles for your cooperation.

 
post #4 of 5 (permalink) Old 11-15-05, 06:01 AM
MasterBlaster
Guest
 
Posts: n/a
Re: NEWBATT/INSTALLED/INOLDCAR/NOW/AMP-METER IS PIN'EDAT65AMPS AND COOKING MY NEW BATT,?IS MY VOLTAGE REGULATER THE PROBLEM ITS NOT LIKE THE NEWER KIND ITS ALT AND REGULATER MOUNTED ON THE WHEELWELL TYPE ?ANYONE????


"1977351civ8" wrote (A humongously long subject)

This is called the "message area".

This is where you type your question, in a nice, neat, logical way
so that everyone can read it, and understand it, and possibly reply to it.

It also helps if you format it in a way that it's actually visible.
I don't know what you did, but this is the only message in this group
that has the "message" area completely blank.
 
post #5 of 5 (permalink) Old 11-17-05, 09:01 AM
Zeppo
Guest
 
Posts: n/a
Re: NEWBATT/INSTALLED/INOLDCAR/NOW/AMP-METER IS PIN'EDAT65AMPS AND COOKING MY NEW BATT,?IS MY VOLTAGE REGULATER THE PROBLEM ITS NOT LIKE THE NEWER KIND ITS ALT AND REGULATER MOUNTED ON THE WHEELWELL TYPE ?ANYONE????

"1977351civ8" <freddymjr@optonline.net> wrote in message
news:9b22391c05c598307d262b4f85258629@localhost.talkaboutautos.com...
> I HAVE BEEN WORKING ON CARS FROM 1964,AND IM THINKING THAT THE
> REGULATER,BECAUSE OF THE FACT THAT I INSTALLED IT NEW IN 1999,WHEN I PUT
> IN THE LAST NEW BATT, HAS GONE BAD,?I JUST PUT IT TO ALL U FOLKS OUT THERE
> ,SHOULD I GO OUT AND BUY A NEW ALT AND REGULATER,AND JUST DO IT UP RIGHT
> ?????THANKS TO ALL.........
>

Yes. And don't drive the car until you do. Driving without a working
regulator can make your battery burst from an overcharge, soaking the inside
of the engine compartment with battery acid.

Don't ask me how I know this. :-)

Jon


 
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome