problem with 2000 crown victoria! - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-15-2005, 04:01   #1 (permalink)
iponnet
Guest
 
Posts: n/a
problem with 2000 crown victoria!

ok my engine does burn gas and I think its the piston rings but once in a
while I hear this DING sound and a plume of smoke comes out of the tail
pipe and the engine starts to have idling problems as if it wants to stall
and sometimes it does. and this has been happening more often lately, was
wondering what could cause this? are the piston rings getting so bad that
the oil is getting way upthere where the spark plugs are and shutting them
off? or is the the knocking/pre ignition everybody talks about(scanned the
computer no codes regarding pre ignition) now I know I have pretty bad
catalytic converters (still passed smog 3months ago) and a bad evap system
but I really dont think these problems could be the cause of this. and btw
how hard is it exactly to change piston rings on these cars..is it
possible to do this without taking the engine out of the car. any help
appreciated. thanks



  Reply With Quote
Sponsored Links
Advertisement
 
Old 10-15-2005, 09:01   #2 (permalink)
Backyard Mechanic
Guest
 
Posts: n/a
Re: problem with 2000 crown victoria!

"iponnet" <iponnet22@hotmail.com> wrote this gibberish in
..talkaboutautos.com:

> ok my engine does burn gas and I think its the piston rings but once
> in a while I hear this DING sound and a plume of smoke comes out of
> the tail pipe and the engine starts to have idling problems as if it
> wants to stall and sometimes it does. and this has been happening more
> often lately, was wondering what could cause this? are the piston
> rings getting so bad that the oil is getting way upthere where the
> spark plugs are and shutting them off? or is the the knocking/pre
> ignition everybody talks about(scanned the computer no codes regarding
> pre ignition) now I know I have pretty bad catalytic converters (still
> passed smog 3months ago) and a bad evap system but I really dont think
> these problems could be the cause of this. and btw how hard is it
> exactly to change piston rings on these cars..is it possible to do
> this without taking the engine out of the car. any help appreciated.
> thanks



This is ridiculous

A couple more of these and I'm gonna open up a dialogue with whoever runs
T. A. A.!!!

For the rest of you... if you want help, dont come in here with foregone
conclusions. This guy is bogus and the reason I think that is that he
throws in a lot of crap that has no relevence... or is flat wrong

List the codes if you have any to report; dont assume anything

Also a Google search reports he just signed up on the Royal Iranian Air
Force site a month ago.. and that's it.

Oh, check the site...
http://iiaf.net/home.html

doesnt the guy in the middle look like he could be Pahlevi's son?
  Reply With Quote
Old 10-15-2005, 09:01   #3 (permalink)
Jim Warman
Guest
 
Posts: n/a
Re: problem with 2000 crown victoria!

Oh, come now, BYM... this guy has flat stated that he has no codes for
engine ping (whatever those are)..... though he doesn't say if there were
any pistong ring codes or full ashtray codes. Besides, everyone should know
that any gynecologist worth his salt would be able to change the piston
rings through the tailpipe before afternoon coffee break.

We now take you back to our regularly scheduled gong show 8^)



  Reply With Quote
Old 10-15-2005, 14:01   #4 (permalink)
iponnet
Guest
 
Posts: n/a
Re: problem with 2000 crown victoria!

lol, talking about forgone conclusions and then you conclude I am bogus,
like I have nothing better to do but to post fake car problems on
automotive forums all day, sorry some people have better things to do lol.
ok whatever, but here are the codes P0420B , P0430 , P1450B. like I said in
the first post first two indicate bad cats second indicates bad Evap
system. btw what does me signing up for the IIAF site prove and why you
did a google search in the first place, you seriously need to get a life,
as for anyone else reading this any help appreciated

  Reply With Quote
Old 10-15-2005, 14:01   #5 (permalink)
iponnet
Guest
 
Posts: n/a
Re: problem with 2000 crown victoria!

lol, talking about forgone conclusions and then you conclude I am bogus,
like I have nothing better to do but to post fake car problems on
automotive forums all day, sorry some people have better things to do lol.
ok whatever, but here are the codes P0420B , P0430 , P1450B. like I said in
the first post first two indicate bad cats second indicates bad Evap
system. btw what does me signing up for the IIAF site prove and why you
did a google search in the first place, you seriously need to get a life,
as for anyone else reading this any help appreciated

  Reply With Quote
Old 10-15-2005, 14:01   #6 (permalink)
tom
Guest
 
Posts: n/a
Re: problem with 2000 crown victoria!

10 bucks says if you replace the cats and fix the evap system your problems
will go away and your gas mileage will increase
"iponnet" <iponnet22@hotmail.com> wrote in message
news:adf9a51364d006683086fc54751dc8fc@localhost.talkaboutautos.com...
> lol, talking about forgone conclusions and then you conclude I am bogus,
> like I have nothing better to do but to post fake car problems on
> automotive forums all day, sorry some people have better things to do lol.
> ok whatever, but here are the codes P0420B , P0430 , P1450B. like I said

in
> the first post first two indicate bad cats second indicates bad Evap
> system. btw what does me signing up for the IIAF site prove and why you
> did a google search in the first place, you seriously need to get a life,
> as for anyone else reading this any help appreciated
>



  Reply With Quote
Old 10-15-2005, 21:01   #7 (permalink)
johanb
Guest
 
Posts: n/a
Re: problem with 2000 crown victoria!


"iponnet" <iponnet22@hotmail.com> wrote in message
news:f8280bd2547320a9c0fa5c643d0d9c4a@localhost.talkaboutautos.com...
> lol, talking about forgone conclusions and then you conclude I am bogus,
> like I have nothing better to do but to post fake car problems on
> automotive forums all day, sorry some people have better things to do lol.
> ok whatever, but here are the codes P0420B , P0430 , P1450B. like I said

in
> the first post first two indicate bad cats second indicates bad Evap
> system. btw what does me signing up for the IIAF site prove and why you
> did a google search in the first place, you seriously need to get a life,
> as for anyone else reading this any help appreciated
>


Sorry, wrong attitude.......

Maybe you should try and fix that first before asking for help.


  Reply With Quote
Old 10-15-2005, 23:01   #8 (permalink)
Backyard Mechanic
Guest
 
Posts: n/a
Let's start over - Re: problem

First, learn how to compose. Running everything together in one para is
annoying and the sign of a newby.. only thing worse is all-caps

Second, dont be jumping to possible causes without evidence. You say you
think it's rings but give no reason why. It's almost NEVER rings.

Third, read up some, especially on repair books.. and dont rely on what
people tell you on the street or casually... they are most likely much
dumber than we are and maybe less knowledgable than you are.

Fourth, supply EVERY bit of info you have, including codes themselves,
not what YOU think they mean, NOT what the booklet says they mean.. THE
CODES!... from the questions you ask, you arent knowledgable enough to
know if any codes you got apply or not.
- - - - - - - - - -
All the below is similar to recent trend of postings, which is people
asking questions.. usually from talkaboutautos ... with JUST enough
credible content to make it possibly legit.

And THAT is why you got the response you did. If you're on the level,
sorry.


"iponnet" <iponnet22@hotmail.com> wrote in
news:e4696d890f1a9753ab79c0757c3c6957@localhost.talkaboutautos.com:

> ok my engine does burn gas and I think its the piston rings but once
> in a while I hear this DING sound and a plume of smoke comes out of
> the tail pipe and the engine starts to have idling problems as if it
> wants to stall and sometimes it does. and this has been happening more
> often lately, was wondering what could cause this? are the piston
> rings getting so bad that the oil is getting way upthere where the
> spark plugs are and shutting them off? or is the the knocking/pre
> ignition everybody talks about(scanned the computer no codes regarding
> pre ignition) now I know I have pretty bad catalytic converters (still
> passed smog 3months ago) and a bad evap system but I really dont think
> these problems could be the cause of this. and btw how hard is it
> exactly to change piston rings on these cars..is it possible to do
> this without taking the engine out of the car. any help appreciated.
> thanks
>
>
>


  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 08:07.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.