Re: 00 Taurus automatic headlights - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 10-17-05, 10:01 AM
mercurysableguy
Guest
 
Posts: n/a
Re: 00 Taurus automatic headlights

I know this is a late post, but I have a solution for those who have this
problem in the future... I have a 2000.00 mercury sable ls premium with
autolamps that only turned on the parking lights when engaged with no
headlights. I went to my ford dealership and bought the following part
YF1Z-14A067-AA it's the central fuse/relax box. It doesn't include the GEM
module which is connected to the back of this fuse box. But your original
one will do fine. It the GEM module has one bolt and 2 clips on each side
pop that off and put it on the new fuse box and replace the 6 wiring
harasses and you should be good to go. I know it fixed my problem. My
central fuse/relay box's "NON"replacable relay went bad therefore it
didn't switch on the headlights. There are about 9 "NON" replacable relays
in that box which include your autowindow down, your defroster, autolamps,
hornstop, and a couple more are in there. So if they also go bad it's time
to replace that module. The part listed for $204.00. If you're anything
like me you'd get it replaced because the car isn't that old and honestly
I've gotten accustomed to the autolamps feature. Cheers and goodluck.

Tony aka mercurysableguy

 
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 10-17-05, 11:01 AM
johanb
Guest
 
Posts: n/a
Re: 00 Taurus automatic headlights

Just make sure your windshield isn't leaking water on your new fuse box.



"mercurysableguy" <guyfromss@yahoo.com> wrote in message
news:a223257568454b890bac6d7afedcd70c@localhost.talkaboutautos.com...
> I know this is a late post, but I have a solution for those who have this
> problem in the future... I have a 2000.00 mercury sable ls premium with
> autolamps that only turned on the parking lights when engaged with no
> headlights. I went to my ford dealership and bought the following part
> YF1Z-14A067-AA it's the central fuse/relax box. It doesn't include the GEM
> module which is connected to the back of this fuse box. But your original
> one will do fine. It the GEM module has one bolt and 2 clips on each side
> pop that off and put it on the new fuse box and replace the 6 wiring
> harasses and you should be good to go. I know it fixed my problem. My
> central fuse/relay box's "NON"replacable relay went bad therefore it
> didn't switch on the headlights. There are about 9 "NON" replacable relays
> in that box which include your autowindow down, your defroster, autolamps,
> hornstop, and a couple more are in there. So if they also go bad it's time
> to replace that module. The part listed for $204.00. If you're anything
> like me you'd get it replaced because the car isn't that old and honestly
> I've gotten accustomed to the autolamps feature. Cheers and goodluck.
>
> Tony aka mercurysableguy
>



 
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome